Question PC randomly rebooting

Apr 1, 2021
2
0
10
0
Hello, the other day I changed my CPU and motherboard from a intel i9-9700f with a b365m-pro-vdh to a ryzen 5 5600x with a msi mpg x570 gaming plus. After i changed this, I booted up the PC, and it had no problems. I booted up Forza, and immediately went into my game settings to see if I could increase my graphics more than they already where. I noticed that motion blur, is always on in Forza (or so i think) and that I had the ability to change the quality from low to ultra. I set the setting to ultra, clicked apply, and my PC immediately rebooted. It came back to life, and continued to run like nothing happened. I did not open forza again, and decided to use the xbox app the talk to a few of my friends. Less than 10 minutes later, the PC rebooted again. This time however, when i logged into windows, i only got the chance to just barley move my mouse before it rebooted again. At this point, i was getting pretty concerned. I shut off my computer, using the power switch on the back after my power button would not turn it off. I turned it back it on, but to my dismay it rebooted again. This time however, the computer rebooted while the motherboard logo was present. At this point my computer was stuck. It would power up, show the motherboard logo and a loading wheel, and then black screen, and repeat the process. I have, taken the CPU out and made sure no dust was in the pins of the mobo or the cpu, made sure the fan was making good contact with the CPU, booted with one ram stick instead of two, booted with each ram stick individually, wiped all my ssd’s and reinstalled windows, and preyed. All of this, has resulted in little to no progress. After reinstalling windows completely, from a USB, I was able to get to my desktop and use the PC for a very short amount of time. IE I started downloading firefox (my first download) and then it rebooted again.

My entire PC specs are as follows:
Ryzen 5 5600x
MSI MPG X570 Gaming Plus
5600xt thicc ii pro
16gb Corsair RGB Pro vengeance @ 3200mhz
Samsung 970 EVO 500GB (system drive)
Samsung 860 QVO 500GB (Game drive )
Seasonic FOCUS GX-650w gold
 

Nemesia

Distinguished
Hi clockco.

What BIOS version are you using right now?

What Windows 10 did you try reinstalling? Was it the latest Windows 10 version using Windows Media Creation Tool or was it a Windows 10 that is 3 years old?
 
Apr 1, 2021
2
0
10
0
Hi clockco.

What BIOS version are you using right now?

What Windows 10 did you try reinstalling? Was it the latest Windows 10 version using Windows Media Creation Tool or was it a Windows 10 that is 3 years old?
Hello, I am using the newest bios on AMD’s website for my motherboard version 7C37vAD. I completely re installed windows using a fresh download of the creation tool, directly onto my USB.
 

ASK THE COMMUNITY