Question Pc randomly restarts during games (well specifcally one game so far)

RadioactiverT

Prominent
Jun 27, 2021
22
0
510
0
My specs; CPU- Ryzen 3 3100 @3.6ghz
PSU- HCG Antec gold rated 750w
GPU- Sapphire RX 580 Nitro+ 4gb
RAM- 16gb RAM
Windows 10 Pro Version 21H1 (OS build 19043.1889)



PSU about a year old at max, gpu probably 3 years or 4 at most. Rest of the pc 2 years old at most.

So my pc restarts (doesnt go off and on like a normal restart but pc system seems to be running still but only the screen goes back to bios then login blah blah) whenever i play a game, Elder Scrolls Online. I never had this issue with game before until i linked and used steam version. Not sure if its steam problem or mine since people tell me psu fault which i doubt cause i never oc nor did i play that kind of demanding games to fry a 10 year warranty pc in a year. I disabled auto restart so no blue screen of death. I disabled overlays. Firewall exceptions. Updated Drivers. Put game on low settings etc etc. Not overheating either cause the game barely plays for seconds if im lucky before crashing or worst case restarts pc. The PC restart concerns me tho. Any ideas what it could be? I never had this problem before. infact only once with another steam game (Cricket 22).

Ive played games like Fifa 22(also steam), WWE 2k22, Cyberpunk. heavily modded skyrim, NFS heat, Sims 4, Wolfenstein New order, Doom Eternal etc etc amongst games i think are fairly testing for the pc yet none gave me this issue bar the one i mentioned.

Also my pc does run at a weird temperature, 44-50 degrees atm and im not doing anything, case is mid to small size idk but i have a normal back case fan, 1 front case fan and 2 case fans at top(1 is disabled), and my gpu has its 2 fans and the cpu has its own cpu cooler fan. When i did play the game it hit 80 degrees but according to Ryzen master 95 is max so i doubt its a temp issue. Also the weather isnt hot atm nor is my pc claustrophobic. So it could be temps but i doubt that would cause instant restarts because someone said it would normally cool off for a few minutes before restart but in my case it doesnt even sound switched off but the screen shows a restart.

I tried reddit and the net but no one gave me any solutions so far that worked hence im here for more techno insight. Ty in advance

Note: im down for a mod or someone mods recognize on this site to use teamviewer or whatever and have a go and check my logs because i do have a few in event viewer log under systems
 
Last edited:

scout_03

Titan
Ambassador
first your temp are high at idle and under load so chec this using hwinfo post a picture of it here at start and under load for your psu use occt stress test for about 10 min and check values in hwinfo report result
 

RadioactiverT

Prominent
Jun 27, 2021
22
0
510
0
first your temp are high at idle and under load so chec this using hwinfo post a picture of it here at start and under load for your psu use occt stress test for about 10 min and check values in hwinfo report result
Sorry for the late reply

But here is before the test at restart of pc after it was cooled, (varied from 38-44) and then the stress test where it was at 60-63 mostly until after 7 minutes where is started hitting 66+
 

ASK THE COMMUNITY

TRENDING THREADS