Question PC randomly shuts down

Feb 14, 2019
3
0
10
0
I bought a second hand PC about a month ago just to run Netflix and tv show/movie d/l's and it was running fine until 2 night's ago when it shut down for no apparent reason and wouldn't boot again. Not knowing this (because my partner was using it at the time of the first shut down), I turned it on yesterday and it booted fine and ran for a few hours then shut down again while we were out. I tried the power button, no boot. Tried unplugging it for a few minutes, still wouldn't start. The front led is flashing and every 10-20 seconds the cpu fan spins for a second then stops. Apparently it was doing the same thing the first time it happened. Any ideas?? I was thinking maybe psu but I don't have a voltmeter to test it, and my old PC's are 4 hrs drive away so can't get a psu to swap out to see if that's the problem :(
 
Feb 14, 2019
3
0
10
0
Most likely this is a POWER issue. What specs and PSU make and model?
To be honest I know very little about this machine other than that it's an Acer running a dual core i5, 5gb ram, and 500gb hdd. When I get home from work I'll have a proper look at what mobo, graphics card, and psu it has and post them up
 
Feb 14, 2019
3
0
10
0
To be honest I know very little about this machine other than that it's an Acer running a dual core i5, 5gb ram, and 500gb hdd. When I get home from work I'll have a proper look at what mobo, graphics card, and psu it has and post them up
Ok so here's what I now know - it's an Acer Veriton X6610G, Core i5-2500 CPU, GeForce 310 graphics, Asus EXDA40RC0 400w PSU. As far as the RAM goes, well... when I bought it, in the basic info it was showing 5GB, now it's only showing 3GB. As far as I can tell its got 2 x 2GB and 1 x 1GB and I'm thinking 1 of the 2GB sticks has crapped out. The PSU appears to be running fine right now (PC is running and PSU fan is running). Is it possible that the dead RAM stick is causing the shut downs and subsequent refusal to power up?
 

ASK THE COMMUNITY