PC Reboots only when playing games/in game menus!!!! very frustrated :(

sopichan

Prominent
Sep 11, 2017
5
0
510
0
Hey everyone,

I've posted here before about this issue, I've been dealing with this for a little over 2 months and I'm truly about ready to just give up and lock away my PC. I truly do not know what to do. So back in August I bought a 1080 Ti the MSI Duke OC version. It was an upgrade over my 980Ti. Since day one of installing the 1080Ti whenever I would open up a game and just be in the menus or within the first 5-10 mins of gameplay the PC would just freeze up for 1-2 secs and immediately shut down and come back on like nothing happened. When I had my 980 Ti I never had any issues.

I checked my gpu and cpu temps and they were fine, I updated the BIOS, I did a clean reinstall of the GPU drivers I also did a fresh Windows reinstall. When that didn't work I suspected my MSI 1080Ti was a lemon so I RMA it and they sent me a refund so I bought the Asus Strix 1080 Ti and again the same issue right away. I then bought a brand new PSU and again the same issue. I honestly do not know what to do. I don't have and have never had anything overclocked.

Some of the games I play to give you an idea if it helps are Player Unknowns Battlegrounds, Hearthstone, Overwatch, Heroes of the Storm,
Divinity Original Sin, Middle earth - Shadow of War, Total Warhammer and World of warcraft.
The issue has happened across all those games, even during the Destiny 2 beta. It usually happens in menus and within the first 5 mins of playing the game.

I feel like I'm going crazy reading and watching troubleshoot videos and seeing others with similar issues and I still can't resolve it, it's very disheartening to have such a nice GPU and not be able to take advantage of it. I'm thinking of maybe throwing more money at my PC by taking it to a computer tech somewhere and maybe they can make this headache go away but I've spent so much already. I hope that someone out there can help me in this time of need :(

My current specs are:

OS - Windows 10 Pro 64 bit (updated with latest creator patch)

CPU - i7-5820k 3.30ghz ( 2 years old )

GPU - Asus Strix 1080 Ti ( Brand New, just got it )

Mobo - MSI X99 Raider LGA-2011-3 ( 2 years old )

Heat Sink - Noctua NH D15S ( Brand New, just got it )

Ram- 16GB Corsair Dominator DDR4 3000mz ( 2 years old )

PSU- Corsair RM850i ( Brand new, Just got it )

SSD- Samsung Evo 850 500GB ( 2 years old )

1 TB 7200 RPM HD ( 2 years old )
 

saschamuthdepp

Prominent
Oct 28, 2017
2
0
510
0
Hi,
I have a similar problem with a MSI x99a raider and a zotac gtx 1080. After PC is shut off for some hours it starts normal into windows. When I start a game it freezes after 5 to 10 min and restarts. After the restart all is fine and I could play as long as I want.
Also started a tread in MSI forum. Someone posted a P62 bios version. I didnt install it because I couldnt find any changelog about it.
 

ASK THE COMMUNITY