Question PC reboots with Cinebench, Premiere Pro & Spider-Man Remastered ?


Jan 1, 2022
Hi everyone, I had previously posted about a similar issue but I didn't want to revive a dead post which at the time I thought I had resolved. Apologies in advance, this is going to be a long and messy post, please do let me know if anything needs clarifying!

The problem
I have been using my build (specs below) for quite some time now with no issues, however, recently I started doing some editing in Premiere Pro and my PC started to reboot whenever I was rendering or playing back rendered video. This reminded me of my previous issue where I could not run Cinebench multi-core tests - as soon as I hit start, the PC would reboot. No BSOD or error messages. I previously resolved the Cinebench issue by updating my chipset drivers. When I had the issue with Premiere Pro the other day, I decided to try Cinebench again, and lo and behold, the same issue is back. I also started to notice this issue in Spider-Man Remastered. I cannot not play the game because of it. As soon as I get past the first cut-scene of the game, bam, reboot with no BSOD.

I have checked Event Viewer on each occasion, and all I can find is a critical Kernel-Power event ID 41 task category (63).

All other games and high and low load activities except the above, I never have this issue. I was running a curve optimizer with negative 5 on all cores, +100MHz CPU boost override and PBO limits on Auto when I first encountered the issue. So I figured the problem may be these settings, so resetting BIOS to defaults was one of my first go-to's. I also kept a check on temps and everything seems within "normal" ranges for Zen 3 as far as I can tell. Usually ranging from 50C to 80C under max load, depending on whether I have custom BIOS settings or not of course. Including my specs, what I've tried so far and some findings/things to consider below:


Mobo: MSI B450M Mortar
CPU: Ryzen 9 5900x
CPU Cooler: NZXT Kraken X62 AIO Water Cooling Unit - 280mm rad (behind the rad in pull config)
GPU: MSI RTX 3090 Ventus 3X 24GB GDDR6X
RAM: Kingston Fury Renegade DDR4 3600MHz CL16 32GB Kit (2x16GB) - XMP Profile 1
PSU: Corsair RM 850 W 80+ Gold Fully Modular ATX PSU initially (note - I have now upgraded to Corsair RM1000x as I was convinced my issue was with my PSU, but that did not resolve the issue)
Storage: WD S3750 1TB NVMe SSD with Heatsink
Case: NZXT H400i mATX

What I've Tried So Far
I will outline further below the scenarios in which I was able to run Cinebench either fully or for a few minutes, but first, a list of all of the different things I have tried.
  • Checking Event Viewer for clues (critical Kernel-Power event ID 41, TC 63)
  • Removing undervolt/OCs, resetting BIOS settings to default
  • Downloading the Cinebench app from the Microsoft Store as opposed to from the Maxon site
  • Closing all other apps when running Cinebench, Premiere Pro etc.
  • Disabling antivirus etc.
  • Trying to watch for signals using HWInfo - what happens just before the PC reboots? [I can't see anything unusual - too fast!]
  • Adjusting fan curves in NZXT CAM
  • Updating BIOS to the latest version
  • Uninstalling old chipset drivers and installing new chipset drivers
  • Testing RAM for errors with memtest86 - no errors found on 2 passes
  • Disabling memory fast boot
  • Disabling fast startup in Windows
  • Changing PSU from RM850 to RM1000x (most of my tests were run on the new RM1000x)
  • Testing with PBO on Auto, PBO disabled etc.
  • Testing with custom PBO limits such as 142 PPT, 90 TDC, 140 EDC / 185 PPT, 125 TDC, 170 EDC
  • Disabling Global C-State Control
  • Testing settings like Power Supply Idle Control on auto, low and typical current
  • Trying to lower SoC voltage from 1100 (default) to 1000
  • Lowering both VDDG voltages to 0.950v and VDDP to 0.9v
  • Testing load-line calibration on a variety of settings including auto, mode 1, mode 2, mode 3 etc.
  • Testing with RAM on XMP profile 1, 2 and default (2400MHz)
  • Testing different Ryzen Master recommendations (tried auto overclock, PBO enabled + curve optimizer for -29 on all cores etc).
I've tried so many different settings that I have probably missed a fair bit above, and I didn't take note of all outcomes either. However, in a few situations (see below), I was able to run Cinebench fully and render/watch video playback in Premiere Pro, and even play a little Spider-Man Remastered, but I re-encountered the crashes later. These did seem kind of random though. It feels like either something in my BIOS settings or perhaps drivers is causing some issue? It's driving me insane at this point so I'd really appreciate any thoughts you might have.

What seemed to help (but not resolve) the issue
  • Default BIOS settings, PBO disabled, no XMP profile on RAM (2400MHz default) - Cinebench completed 1 full 10 minute multi core test, I started another one for good measure and 2 minutes in I again got a crash but this was better than not being able to run at all
  • PBO enabled in BIOS with custom PBO limits: PPT 160, TDC 115, EDC 140 and curve optimizer on -28 for all cores and a +50 MHz boost clock override , RAM on XMP profile 1 -> ran Cinebench fully once, but Premiere Pro still crashed
I'm sorry for this mess of a post and I realise all this info is probably muddying the waters more than it's helping but I'd really appreciate your help folks! TIA
Last edited: