Question PC restart loop after usual overclock. CPU, DRAM red lights.

Sep 13, 2021
Hello everyone! Hope you are having a good day.

What I am about to describe happened yesterday for the first time on my 5 month old PC.

So, yesterday, I was gaming until this happened.

(For you to have more info, I overclock my Ryzen 5 5600x to 4.6ghz every few days with temps like 50-60 degrees celcius on CPU while gaming. As you see the temperatures are very normal. I only overclock while I am gaming and only on demanding games.)

So, as I was saying, yesterday, while I was gaming, I forgot to overclock my CPU. So I went ahead and increased my 3.7ghz CPU to 4.6ghz. I always overclock like this, I also undervolt my CPU. Basically, I've been doing this for months and it has never crashed before.

The thing is, there's something very very wrong about this crash...
So after the overclock and specifically, after I pressed "Save" , my computer crashed IMMEDIATELY.

I am like "Okay, the pc will just restart and I'll see what went wrong". I wasn't scared at all, because I thought it was an ordinary crash.
The thing is, there was no blue screen, the computer just shut down. On previous crashes there was always a blue screen.

So the PC restarts ( I reset the BIOS settings of course), and after the restart I get the blue screen which was probably reffering to the previous crash.

So it restarts again. After the restart, it restarts again and again. I'm like "Okay this is getting very very weird"

So the PC got me to the troubleshoot window but I chose to just restart again. And finally, I opened windows and logged in... for 15-20 seconds and my PC attempted to get into this loop of restarts again.

  1. The CPU and DRAM lights on my motherboard get red once the PC gets powered on.
  2. When the windows icon pops up the VGA and BOOT lights on my motherboard get red.
This is probably some important information.

I checked my CPU and my RAM.
I opened my PC case. The CPU is fine, no burn marks or anything. Besides, I didn't even get to overclock for half a second as my PC shut down immedeately after I pressed "Save" on the overclock settings.

The RAM was also not the problem, I tested putting out the RAM and changing their position etc.
Still the same thing with the lights.

The PSU gives power to every component ( I can see it in the BIOS menu that it powers up everything normally), so I don't think it's at fault. The PSU is 1 month old. Pretty new.

I don't know what to do.
I tried resetting CMOS by putting out the battery but it didn't work.

The red lights concern me but I literally checked the CPU and RAM and they are normal.

Once I enter my login password it immediately crashes.

I forgot to mention that I can open windows ONLY in Safe mode for some seconds but I can't open windows AT ALL anymore without safe mode. I only opened windows without safe mode once for like 10-15 seconds but never again.

Any ideas?
Should I reinstall Windows?
Maybe it's the driver's fault or something?

I can attach photos if you need.

Thanks for reading...!
Sep 13, 2021
Did you overclock using a program in windows?

If you did enter safe mode and stop that program from starting.
Yes I did. It is called A-Tuning.
But the program doesn’t start if I don’t click it, it doesn’t open automatically.
And I have already reset the overclock settings.
Sep 13, 2021
Since it happens after the log in this says it has to do with a program starting.
80 percent of the time I can reach the log in screen.

20 percent of the time the PC restarts at least one time before reaching the login screen.
For example, I power on the PC, Asrock logo shows up(my motherboard), then the PC restarts, Asrock logo shows up again and then goes to the login window.
This is so weird…