Question PC Restart/Power OFF issues

hsy

Aug 1, 2022
2
0
10
0
Hi everyone, i am having an issue with my pc and need some advice. Everything was ok until i decided to upgrade my graphics card from RTX 2060 Super to RTX 3080. I uninstalled all graphics drivers with 2060 in, powered off pc, stuck 3080 in, reinstalled 3080 drivers and firmware. The first thing i did was go into Cyberpunk 2077, cranked everything to Ultra and started the game. The PC powered off immediately few seconds into the game. I shrugged, figured my Corsair AX 760 is not good enough for 3080. I bought Corsair HX1200, replaced AX760 with it, tested. Everything worked ok until i tried to shut of PC. It wouldn't turn off completely, the screen was dark, but LEDs and fans were on. Holding down power button would not do anything, only manually pulling the cord would work, same for restarts (but occasionally). Now, with HX1200 in , PC would partially power off itself every hour or so (sometimes instant complete shut down, sometimes partial shutdown with fans and LEDs on). I figured i got bad PSU, put AX760 back in. Everything worked ok, until i restart/shut off. In both cases PC would get stuck in partial shutdown state with LEDs and Fans On.

Now i tried several things. I even put 2060 back in, same thing. I disabled fast boot, reinstalled drivers, changed power setting on USB controllers, updated BIOS to the latest version, run windows power troubleshooter (nothing). Same thing: partial shutdown loop, power button doesn't do nothing. After pulling the plug the PC would boot ok, until i restart/shutdown again. What else can cause my problem? What else can i do/replace? Any advice is greatly appreciated.

Windows 10 64bit
PSU AX 760/ HX 1200
CPU Ryzen 7 2700X
MOBO ASUS X470F-Gaming
GPU RTX 2060 Super/ RTX 3080
NVMe Samsung 970Pro 512gb
Case: be quiet! Silent Base 802
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

reinstalled 3080 drivers and firmware.
Can you elaborate on firmware?

How old was the AX760 in your build prior to the new AX1200? As for your build, can you remain in BIOS indefinitely? BIOS version for your motherboard at the time of writing? Do you get a mild tingling sensation when you make contact with the metal part of the case while your feet are touching a tiled, non carpeted, non wooden floor?
 
Reactions: hsy

hsy

Aug 1, 2022
2
0
10
0
Heya! Thanks for helping me out!

"reinstalled 3080 drivers and firmware. "
I)
1)Used Display Driver Uninstaller to go into safe-mode, uninstalled all graphics drivers and shut off pc.
2)Physically swapped GPUs in power off state.
3)Powered on PC, downloaded Nvidia GeForce Experience and let it download the latest driver for me.
4) EVGA Precision X1 Detected new card, notified me that GPU had old firmware and installed it for me without even asking for my permission.
5)Rebooted.

II)
BIOS version was really old, i deleted photos, but it was 4000 something, newest one is 6042.When i tried to update BIOS it would not let me, because apparently you can't skip a generation of updates 4000>5000>6000 can't jump 4000>6000. So i upgraded to 5000 something first and then to 6042.

III)
No i didn't feel any electrical shocks, i don't think there is a short in my system.

IV)
PSU AX 760 is fairly old, been with me going on 4th build now (6+ years probably). But i figured if it was a PSU problem brand new HX 1200 would have fixed that right? Plus i tested my system , playing Cyberpunk 2077 on Ultra with RTX 3080 draws hi 400s wats, so there is plenty of room even with my my old, trusty AX 760 wattage wise.
-----------------------------------
One thing i should mention though, a year ago i was swapping CPU cooler from AMD Prism to Kraken and i bent a few pins on the CPU. I fixed it with straight razor, but a few times it did similar thing. LEDs on the MOBO would turn on , Orange light on MOBO indicator was on (power coming in) but pushing power button wouldn't do anything. I took CPU out, pushed on it, applied different pressure with Kraken pump and eventually it started working again. It kinda did the same thing once when i swapped GPUs, but i just gently pushed on the Kraken Pump around 4 corners and it started powering on again.

I have decent amount of experience working with PCs ,but i am clueless on this one. Is it CPU and it previously bent pins? MOBO going bad (2 USB ports are not working already)? PSU problems? Why power button is not doing anything and PC needs physical pulling of the plug?
 

ASK THE COMMUNITY