Question PC Restarts after Shutdown [Solved]

Feb 12, 2020
7
3
15
0
First off, the SPECS!
OS: Win 7 Pro
CPU: Intel i7-4770k
MB: Asus Maximus VI Formula
RAM: 2x8GB G.Skill
PSU: Corsair 850w
GPU: RTX 2070
SSD 1: Samsung 840 Evo
SSD 2: Samsung 840 Pro
SSD 3: Samsung 860 Evo
HDD: SeaGate Barracuda


How it started:
I was shutting down my PC for the night, then noticed it was restarting by itself. I thought no big deal, maybe it's just an update restarting it or something. But nope, it kept happening over and over again.
So a few hundred google searches and tests later, still haven't found any solutions.

Here's what I've tried so far:

  1. Opened Device Manager, and literally turned off everything that can "wake" the PC.
  2. Opened Advanced System Settings>Advanced>Startup and Recovery, turned off Automatically restart option.
  3. Opened Command Prompt as Admin, entered: powercfg -restoredefaultschemes
  4. Opened Registry Editor, HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>Windows NT>Winlogon, and changed PowerDownAfterShutdown from 0 to 1.
  5. Also turned off "Turn on fast startup" in Power Options.
  6. Ran Samsung Magician. All SSD's showed Good health.
  7. Restarted with only one stick of RAM installed. Then tried it again with the other one. No difference.
  8. Swapped out 2TB Seagate HDD for a recently used 2TB Western Digital HDD. Then did a fresh reinstall using official Windows 10 software from the M$ site. Purchased a (likely pirated) key from ebay.
  9. Tried everything from 01. to 05. all over again. Everything works perfectly, but STILL restarts after shutdown!!
  10. So then I swapped out the 2070 for an old 460 that I know works fine. No difference.
So that checks off the SSD's, HDD, and the GPU.
11. I tried resetting CMOS using the button on the back IO shield. Didn't seem to do anything. Maybe I reset it wrong somehow?
Haven't tried taking the battery out because I have to remove the entire motherboard to do so. Thanks to the Formula's sheild.
12. So at this point I'm wondering if a few bullet holes through the mobo might fix things.

Here's a few other things I tried as well.
Ran Command Prompt as Admin and entered: powercfg h off
Tried to see if would shut down in Safe Mode. Same crap.
Tried the shutdown /s /t 00 in Command Prompt, it shut down but then restarted as usual.
Also turned off a bunch of other stuff in the bios just for the heck of it. No difference.

Another thing I don't get, if it's a hardware failure, then why can I still play Shadows of the Tomb Raider on Ultra settings and it still works flawlessly? In fact, it actually runs smoother now that I'm running Win 10 than it was on Win 7. (and I can finally use Ray Tracing and DX12!)


I'm just really curious as to what could make it restart like that out of the blue. Very confusing. :S
The only thing I've done differently in the last month was edit a lot of videos. Is it possible that maybe all that rendering fried something in my cpu?

In the meantime, maybe someone who has had the same issues has something that will help. (fingers crossed)
At this point I'm ready to call it quits and get a new mobo/cpu/psu setup.
 
Feb 12, 2020
7
3
15
0
Unplug your front panels power switch and reset switch. Jumper motherboard with screwdriver and than shut down. Does it stay off.
Tried it, again just restarts. I'm starting to wonder if it could be that little darn mobo battery thats causing this headache. Don't know if that could actually cause it to restart though.
Just wish I didn't have to take my whole pc apart to check it. Last time I buy a motherboard with a heat shield. :S
 

stonecarver

Upstanding
Nov 18, 2019
419
60
390
35
Your computer is acting like when you hot wire your 24 pin plug to always be on. One more test is to just unplug your power supply first from the wall


hold down power switch 20 seconds to drain


than motherboard connectors .............Hard Drives..................Fans..............

plug power supply solo back into wall...........does the power supply start to run?

If you have RGB lights unplug them for testing.
 
Reactions: dauntless780
Feb 12, 2020
7
3
15
0
Your computer is acting like when you hot wire your 24 pin plug to always be on. One more test is to just unplug your power supply first from the wall


hold down power switch 20 seconds to drain


than motherboard connectors .............Hard Drives..................Fans..............

plug power supply solo back into wall...........does the power supply start to run?

If you have RGB lights unplug them for testing.
I haven't tried that yet, but I don't think it would.
What I do now is, as soon as everything shuts down, I flip the psu switch. And when I flip the switch back on, it'll just stay off until I hit the power button again.
I have tried the reset you mentioned, but without disconnecting the motherboard. Although I did unplug the psu when I did so.
Another thing, I found out Win 10 has an option at startup to "Disable automatic restart after failure", which I also tried. You would think that would override any safety issues if were an actual power fault.
I don't know anymore, this one has gotten me stumped. :S
My plan for today is to replace the battery on the mobo, so I'll also try that reset again and see what happens from there I suppose.
 
I haven't tried that yet, but I don't think it would.
What I do now is, as soon as everything shuts down, I flip the psu switch. And when I flip the switch back on, it'll just stay off until I hit the power button again.
I have tried the reset you mentioned, but without disconnecting the motherboard. Although I did unplug the psu when I did so.
Another thing, I found out Win 10 has an option at startup to "Disable automatic restart after failure", which I also tried. You would think that would override any safety issues if were an actual power fault.
I don't know anymore, this one has gotten me stumped. :S
My plan for today is to replace the battery on the mobo, so I'll also try that reset again and see what happens from there I suppose.
I hope one of them work for you.
Source - https://superuser.com/questions/969936/windows-10-keeps-restarting-my-pc-after-shutdown

Solution 1.
  1. Go into my computer right click properties
  2. then get into device manager.
  3. Under network adapters find your driver right click and make sure that under power management tab you unclick let device start up computer.
Solution 2.

Windows control panel: Settings > System > "Power & sleep" > "Additional power settings" under "Related settings" > "Choose what the power buttons do" > "Change settings that are currently unavailable" > uncheck "Turn on fast startup (recommended)".


Solution 3
  1. Edit your registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\
  2. change the key: "PowerdownAfterShutdown" to "1"
Solution 4

  1. Click start button/icon
  2. Search for cmd
  3. Right-click on icon and select "Run as Administrator"
  4. At command line type the following:
    powercfg h off
  5. Press Enter
  6. Type exit and press Enter
Now try to shut down through start button/power/shut down and see if it works.


Solution 5

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled=0


Solution 6

Close fast startup, Open the Control Panel , and click on the Power Options icon, then choose close the lid, Click/tap on the Change settings that are currently unavailable link at the top, remove the hook of turn on fast startup, click save changes.hope it helps.


Solution 7

Clicking restart instead of shutdown, helped me. So, then pc restarted properly and subsequent shutdown also worked as shutdown (not restart)


Solution 8

If I run in a terminal: shutdown /s /t 00
 
Reactions: dauntless780
Feb 12, 2020
7
3
15
0
Ok, so it turns out the Clear CMOS button on the IO shield actually does work when you use it right.
Apparently, you can only reset the motherboard CMOS from within the bios, and not within Windows. And another thing that also became apparent: I'm an idiot. 😒
I hit the CMOS reset switch, PC rebooted, then I shut it back down (a few times because I couldn't believe it) and voila! It stays off now!
I guess sometimes it takes a moron to solve his own problems. lol
 
Reactions: redeasoki
Ok, so it turns out the Clear CMOS button on the IO shield actually does work when you use it right.
Apparently, you can only reset the motherboard CMOS from within the bios, and not within Windows. And another thing that also became apparent: I'm an idiot. 😒
I hit the CMOS reset switch, PC rebooted, then I shut it back down (a few times because I couldn't believe it) and voila! It stays off now!
I guess sometimes it takes a moron to solve his own problems. lol
The most important thing I think is that you're resourceful. Trust me. Not a lot of people can fix their own problems. I'm glad you fixed it and you did not have to try any of the solutions I proposed. You found the solution by yourself. Nice job! :)
 
Reactions: dauntless780
Jul 3, 2020
1
0
10
0
Thank you so much for this thread @dauntless & repliers! I searched for hours to fix this behaviour on my pc. There were so many options provided in all those manuals in the internet, none of them worked. Only reseting my CMOS did the job for me aswell. At least my PC is up to date now, after updating everything :)
Just wanted to say THANK YOU, once again. :ouimaitre:
 

ASK THE COMMUNITY