Question PC restarts when playing a game

Jun 16, 2020
5
0
10
0
PC specs Asus PRIME B360M-A, RTX 2070, i7 8700, 16gb ddr4 2666mhz ram, 550w antec neo eco psu.

So when I play rainbow 6 siege in particular, my pc just restarts. No blue screen, nothing. Just cuts to black and restarts.

I've tried stress testing the PC for hours on end, with 100% cpu and gpu usage but no there were no shut downs when i did so.

Apart from that, i also repaired some broken windows files, and even checked the game files. All to no avail.

I've tried changing to a different power outlet at home, and even replaced my psu, yet i still encounter this issue. event viewer doesnt seem to point at anything in particular. any idea what this might be?
 

thomas123321

Distinguished
Apr 28, 2013
671
12
19,165
56
PC specs Asus PRIME B360M-A, RTX 2070, i7 8700, 16gb ddr4 2666mhz ram, 550w antec neo eco psu.

So when I play rainbow 6 siege in particular, my pc just restarts. No blue screen, nothing. Just cuts to black and restarts.

I've tried stress testing the PC for hours on end, with 100% cpu and gpu usage but no there were no shut downs when i did so.

Apart from that, i also repaired some broken windows files, and even checked the game files. All to no avail.

I've tried changing to a different power outlet at home, and even replaced my psu, yet i still encounter this issue. event viewer doesnt seem to point at anything in particular. any idea what this might be?
Also are you running any overclocks? Maybe its the auto shut off feature when it hits a certain temperature. What are the temps like?
Try updating bios to the latest version too
 
Jun 16, 2020
5
0
10
0
My guess is the psu being the culprit here, the neo eco is a very low tier psu and paired with such good components i dont think it is safe. I would getting atleast a 80 plus bronze certified psu. Use this tier list for your psu.

https://linustechtips.com/main/topic/1116640-psucultists-psu-tier-list/
Hey. The New Eco is a bronze plus PSU.

I changed to this after encountering the issue, which i suspected was my old PSU, bit even with this, I'm still encountering the same problems, so I suspect it to be something else.
 

thomas123321

Distinguished
Apr 28, 2013
671
12
19,165
56
Hey. The New Eco is a bronze plus PSU.

I changed to this after encountering the issue, which i suspected was my old PSU, bit even with this, I'm still encountering the same problems, so I suspect it to be something else.
aah i though you were using the older one, try a bios update, I remember there was an older post in tomshardware with the same issue,when gaming, pc shutdown and not while stress test, here
https://forums.tomshardware.com/threads/pc-shutdown-when-gaming-but-not-in-stress-test.2597876/

it turned out to be the motherboard being the issue. If you know all you other componenets are working fine, then its got to be the motherboard.
 

ASK THE COMMUNITY