PC restarts while gaming but not while stress testing

shadowkon626

Reputable
Jun 9, 2016
68
0
4,640
3
my pc shuts off while gaming but not while stress testing. so im assuming that neither my cpu or gpu are overheating because if they were then my pc would also shut off during the stress testing.
it just suddenly shuts off without warning and then restarts on its own after about 3 seconds.
is it my PSU? this ONLY happens while gaming and they arent intense games. it doesnt always happen at the same time either. sometimes i can play for 2-3 hours and other times i can only play for about 10 minutes.

ive already had cpu and gpu temperature monitors up while gaming to make sure that they arent over heating and they arent.

my psu should have enough power for what im running. is it dying on me?

CPU: i7 3770 (cooled by cryorig h7)
GPU: sapphire R9 390
PSU: Corsair HX850 W

thanks for the help!
 

shadowkon626

Reputable
Jun 9, 2016
68
0
4,640
3


usually about 30-45 minutes. but ive run them so many times just trying to make sure it isnt my cpu or gpu overheating.
 

shadowkon626

Reputable
Jun 9, 2016
68
0
4,640
3


no i havent tried that but ill give it a try
 

shadowkon626

Reputable
Jun 9, 2016
68
0
4,640
3


well that seems to have worked so far. is it dangerous? i have another monitor with cpu and gpu temps on it and they my cpu never goes over 50 and my gpu hovers around 55. so i can see that my temps arent getting too high.
 

OneFIshSunfish

Reputable
Nov 4, 2014
81
0
4,660
8

is it dangerous? possibly. something seems to be making your motherboard think its overheating. go through the options and make sure the danger temp isnt set really low.
 

shadowkon626

Reputable
Jun 9, 2016
68
0
4,640
3


well i dont see any options to set a specific temperature. i just see the desired cpu temp. option and an option to either enable or disable the overheat protection. i set the desired cpu temp to the highest itll allow which is 65C
 

shadowkon626

Reputable
Jun 9, 2016
68
0
4,640
3


ok, so it turns out that didnt work. my pc just restarted on me twice with the setting disabled. i guess i just got lucky before.

could it be my PSU? is there anyway to check?
 
Dec 27, 2019
1
0
10
0
I am having the same issue. I don't know what to do...
My PSU: Cooler Master MWE Gold 750 Full Modular 750W.
Other specs: Specs
Any ideas?

Update: PC also restarted recently when I had to run 2 stress tests at the same time, FurMark and OCCT.
 
Last edited:

shadowkon626

Reputable
Jun 9, 2016
68
0
4,640
3
I am having the same issue. I don't know what to do...
My PSU: Cooler Master MWE Gold 750 Full Modular 750W.
Other specs: Specs
Any ideas?

Update: PC also restarted recently when I had to run 2 stress tests at the same time, FurMark and OCCT.
mine ended up being a motherboard BIOS update. I updated it and i havent had a restart since. (2 years)
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts