PC runs bad when transferring files over lan

jonathan1683

Distinguished
Jul 15, 2009
351
0
18,810
14
Hello,

Recently I have been having issues with my pc when transferring files over lan. My PC has a samsung EVO 850 and I am sending over files to my media server which I am sending to my 10TB WD Gold drive so speed shouldn't be an issue on my PC. My PC will lock up kind of like a lock up if a atapi device is spinning up. I cant move the mouse nothing works then it will unlock and lock over and over till the file transfer finishes. I looked at the task manager and the network is only using 648 mbps I ran a benchmark and I see the disk using 400+ MB/s with a score of 2000+ MB/s and nothing in the task manager is really being stressed so I don't understand why the PC locks up during this process. If anyone can point me in the correct troubleshooting direction I would appreciate it.

Thank you,

Windows 10 Pro
I7-4790k
32 GB Ram
GTX 1070TI
 

jonathan1683

Distinguished
Jul 15, 2009
351
0
18,810
14
Thanks for the tip the app didn't really show what was causing it just said my wlan adapter was causing issues. I ended up killing every process and it was kaspersky causing it. Not sure why though this is a new issue.
 

jonathan1683

Distinguished
Jul 15, 2009
351
0
18,810
14
I turned off a few things I don't use for protection including the network attack blocker and it no longer has the issue. I also run a software firewall so there may be a conflict there somewhere.
 

ASK THE COMMUNITY