Question Pc shut down and turn of after bios

KayTzi

Reputable
Oct 31, 2015
8
0
4,510
0
Hello i have a problem.The last days when i try to boot my pc it shut down right after the bios then it instantly turn on.If i go into the bios it says: clear cmos information.Bios has been reseted. With many tries and reboots i managed to log into my windows.I tried to clear cmos,change the cmos battery.use the default settings on bios and everything but still happens.I don't know if this may affect the problem but lately the last week i changed from legacy to uefi through mbr2gpt.
Any idea why i get this problem
Thanks in advance


Pc Specs:
Mobo:Gigabyte aorus z370 gaming 7
CPU:i7 8700k(i haven't overclock it)
GPU:GTX 1080 ti Strix OC(not overlock either)
RAM:2x8 DDR4 G.Skill TridentZ 3200mhz(overclock to 3200 through xmp profile)
SSD M2:samsung evo 970 plus 500gb
HDD:WDD black 1tb
SSD Sata:240gb kingston
PSU:Corsair RM Series RM750 80Plus Gold
 

KayTzi

Reputable
Oct 31, 2015
8
0
4,510
0
Before the change it was only on my M2 SSD.Now on load options it says:
Load 1 option:Windows boot Manager(Samsung evo 970 plus 500gb)
Load 2 option:Samsung evo 970 plus 500gb
 

Colif

Titan
Moderator
windows boot manager should be right.

we can fix the boot thing but you need a win 10 installer to get past the point you are at. If you don't have one, on another PC, download the Windows 10 media creation tool and use it to make a win 10 installer on USB
Put USB into PC

helps if you d/c all other hdd while you do the next bit

on the save & exit page of bios, choose Boot Override and pick the USB, save & exit. PC will boot off USB

boot from installer
on screen after languages, choose repair this pc, not install.
choose troubleshoot
choose advanced
choose command prompt
Follow this: https://www.lifewire.com/how-to-rebuild-the-bcd-in-windows-2624508
 

Colif

Titan
Moderator
Try this: go to BIOS tab and under CSM, set it to disabled and see if it boot up now

the mbr2gpt process only changes windows, its up to you to change the bios. It being set to Windows Boot Manager should mean it should have the details it needs regarding the Samsung evo 970 plus 500gb to boot from it, but clearly its not.

tbh, it would have been faster to backup everything on C drive and fresh install win 10 with UEFI set as boot method (see CSM Support on page 57, you want this disabled) instead of messing with mbr2gpt
 

Colif

Titan
Moderator
Do you have enough space on other drives to copy stuff off C you want to save?
I would do a clean install with csm disabled and that way both bios and ssd will both match.

to copy data off ssd:
boot from installer
on screen after languages, choose repair this pc, not install.
choose troubleshoot
choose advanced
choose command prompt
type notepad and press enter
in notepad, select file>open
Use file explorer to copy any files you need to save to USB or hdd/ssd

once its copied over, do that clean install

might help to d/c all other drives before doing the install - win 10 might put its boot partition on another drive otherwise. this is bad if you take drive out or it dies, as they ssd can't boot by itself.
follow this guide: https://forums.tomshardware.com/faq/how-to-do-a-clean-installation-of-windows-10.3170366/
 

onespeedbiker

Proper
Apr 13, 2019
284
17
195
2
Did the boot problem occur immediately after you converted your drive to mbr to GPT. If not, what subsequent changes to the bios did you make? What are the your current bios boot settings? Are you sure the mbr to GPT was successful? Keep in mind the Bios default settings may not be the right configuration to boot from your new m.2 NVMe SSD.

Did you follow these procedures?
Boot Option Priorities
Specifies the overall boot order from the available devices. Removable storage devices that support GPT format will be prefixed with "UEFI:" string on the boot device list. To boot from an operating system that supports GPT partitioning, select the device prefixed with "UEFI:" string.Or if you want to install an operating system that supports GPT partitioning such as Windows 10 64-bit, select the optical drive that contains the Windows 10 64-bit installation disk and is prefixed with "UEFI:" string.

Regarding the string "Load 1 option:Windows boot Manager(Samsung evo 970 plus 500gb)" it appears you have a "Windows Boot Manager" prefix, rather than UEFI.

Samsung also has a utility called Samsung Magician that has drivers that aid with the installation and booting of your 970 SSD. https://www.samsung.com/semiconductor/minisite/ssd/download/tools/
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS