Pc shut down unexpectedly

forumfan_920

Distinguished
Jun 2, 2011
38
0
18,530
0
hi guys,

so i borrowed a motherboard asus P4V8X-MX from a friend of mine and was about to install windows xp sp3 on my ssd. i managed to check out the bios, applied settings and restarted several times. this it was powered on and running like it normally should. upon selecting the ssd to install winxp onto, it just shut down unexpectedly. heat build up is out of the question since i moved the mobo to my haf922 case. i checked the cpu for any chance of dried up thermal grease, reapplied a new layer just to be sure. i thought it was my psu that was failing but tried a second psu and gives the same results: with the ac power chord connected, the green led on the mobo indicates that the mobo is being fed. but when powering on the pc, the fans just about spin like they had just a little jolt and then nothing happens.

i eliminated heat buildup, i eliminated the psu being bad, rest yet to determine as the culprit the motherboard. i do realize that this is an old board but its all i got so far for now to work with. im still in the works of having an xfx mobo being repaired for bad transistors. now even the loaner is giving me a hard time.

the currentt setup
pentium 4 cpu
asus P4V8X-MX mobo
450w & 600w psu tested.
30gb sata ssd
500gb sata hdd
ibm ide optical drive

any thoughts?
 

forumfan_920

Distinguished
Jun 2, 2011
38
0
18,530
0


oh yeah lol.

i got 2 x 1gb ddr-400mhz pc3200 sticks available for the setup. tried firing up the pc with both and single memory cards installed. same results.

update: the front panel power led was on like it usually indicates that the pc is "running" under normal circumstances.

it just gets weirder and weirder.
 

forumfan_920

Distinguished
Jun 2, 2011
38
0
18,530
0
both ram sticks are good. before the whole power issue, the bios read both sticks, total of 2048mb of ram. of course i tested the sticks individually just to be sure they were not bad.
 

ASK THE COMMUNITY