PC Shuts Down In Sleep Mode Then Powers Back On? Power Supply Issue Or Something Else?

cmgemsjewelry

Prominent
Jan 24, 2018
1
0
510
0
So, I recently started noticing this and it's a bit concerning. I just built this PC (Specs listed below) and whenever the PC would go into sleep mode, all of the fans would stop and everything would go dark, then not even two seconds later the PC will wake itself up and have the fans spinning at full blast.

I looked in Event Viewer and nothing came up related to it. I also tried unplugging my keyboard and mouse and disabled my network adapter just in case that was waking it up and it still happens. Could it be my power supply? Or is it something I shouldn't be worried about? For now, I have the Sleep setting set to Never.

PC Specs
Intel Core i5-6400
Asus H110M-E/M.2
8gb Crucial DDR4 in Dual Channel
ADATA XPG 6000 128GB M.2 SSD
WD Blue 1TB HDD
DIYPC DIY-F2-W Case
Raidmax Hybrid 2 RX-530SS 530W 80+ Bronze PSU
Windows 10 OS
 
-Check power settings to see if any device is not allowing sleep mode

Check Additional power settings under Power & sleep.
Select Change Plan Settings next to the option that you have selected.
Select Change advanced power settings.
On the Power Options screen, expand each setting and check that they allow the computer to go to sleep mode. If the option under Multimedia settings > When sharing media was set to Prevent idling to sleep, set this to Allow the computer to sleep or just hit the Restore plan defaults button and that should toggle all items to where sleeping is allowed.

-Check scheduled tasks
Open Task Scheduler and on the left pane, navigate to Task Scheduler Library > Microsoft > Windows > UpdateOrchestrator.
In the right pane, double click on Reboot.
When the new window opens, go to Conditions tab and uncheck Wake the computer to run this task option and click on OK. You could uncheck all other options as well.

-You could you can check for apps that can wake up your PC.
Press Windows Key + X and select Command Prompt Admin from the list.
In Command Prompt type 'powercfg /waketimers'.
If there is any then you will see a list of apps that can wake up your PC.

 
-Check power settings to see if any device is not allowing sleep mode

Check Additional power settings under Power & sleep.
Select Change Plan Settings next to the option that you have selected.
Select Change advanced power settings.
On the Power Options screen, expand each setting and check that they allow the computer to go to sleep mode. If the option under Multimedia settings > When sharing media was set to Prevent idling to sleep, set this to Allow the computer to sleep or just hit the Restore plan defaults button and that should toggle all items to where sleeping is allowed.

-Check scheduled tasks
Open Task Scheduler and on the left pane, navigate to Task Scheduler Library > Microsoft > Windows > UpdateOrchestrator.
In the right pane, double click on Reboot.
When the new window opens, go to Conditions tab and uncheck Wake the computer to run this task option and click on OK. You could uncheck all other options as well.

-You could you can check for apps that can wake up your PC.
Press Windows Key + X and select Command Prompt Admin from the list.
In Command Prompt type 'powercfg /waketimers'.
If there is any then you will see a list of apps that can wake up your PC.

 
Apr 12, 2018
1
0
10
0
Check this
----

Install pstools
https://docs.microsoft.com/en-us/sysinternals/downloads/pstools

Extract the tool package

Open cmd with admin rights

Use either psexec (32 bit system) or psexec64 (64 bit system)

psexec64 cmd.exe

In the new cmd window run

SCHTASKS /Change /TN "Microsoft\Windows\UpdateOrchestrator\Reboot" /DISABLE

Results in

INFO: Scheduled task "Microsoft\Windows\UpdateOrchestrator\Reboot" has already been disabled.
SUCCESS: The parameters of scheduled task "Microsoft\Windows\UpdateOrchestrator\Reboot" have been changed.

Also run this to disable access to above setting

icacls "%WINDIR%\System32\Tasks\Microsoft\Windows\UpdateOrchestrator\Reboot" /inheritance:r /deny "Everyone:F" /deny "SYSTEM:F" /deny "Local Service:F" /deny "Administrators:F"

Results in

processed file: C:\WINDOWS\System32\Tasks\Microsoft\Windows\UpdateOrchestrator\Reboot
Successfully processed 1 files; Failed processing 0 files

You can check the Task Scheduler (with admin rights) for Reboot task; it is disabled and access is denied. Also check that the Schedule Scan and USO_Broker_Display tasks have "Wake the computer to run this task" unchecked in "Conditions" tab.

Done! And you again own your own computer which you paid for :) FU MS. Thanks to DebayanGupta at

https://answers.microsoft.com/en-us/windows/forum/windows_10-update/administrator-account-not-allowed-to-disable

----
 

ASK THE COMMUNITY

TRENDING THREADS