PC shuts down problem

shazzh104

Prominent
Jan 24, 2018
10
0
510
0
Hello guys.
I'm having a problem with my new pc every since i added new mobo + gpu + psu. Over 8 months my pc keeps shutting down mainly when im playing games, sometimes 15 min into game, sometimes 1h into game. It also shuts down when im installing new driver for my GPU or when Windows Updates. When im browsing or watching movies or tv shows, it runs smothly.
I got:
M5A97 Motherboard
8GB Ram , 4 + 4 ddr3
FX 6300 CPU
GTX 1050ti
700W Raidmax Cobra bronze 80+
HDD 1TB Toshiba
Now, my HDD, CPU and RAM are from the last PC and they are about 3 almost 4 years old..
Other parts are bought early this year, and ever since i have these shut downs.
I have Windows 10 pro 1709 OS
The funny thing i've installed Windows 7 couple of months ago and PC has shut down while the windows was updating. After that i turned of my Updateds for Windows 7 and i uninstalled every update from windows. It run fine for few months but i wanted to switch back to win10 whicn was a mistake... I had few attempts of goin back to Win7 not while ago but after the install was complete and i attempted to install Drivers for graphic card it just shut down everytime i tried. I am so confused, this is so frustrating and im loosing this battle slowly. Your comments are my last hope.

sry for the bad english and thank you in Advance, i hope we find a solution for this problem.
 

shazzh104

Prominent
Jan 24, 2018
10
0
510
0


How can I check temp of my GPU and CPU?
Is there a program that can tell me that?
 

Serinox

Commendable
Jun 23, 2017
209
2
1,765
40
Could be a faulty psu. Yours is not a good unit so i wouldn't be surprised at all.
If you still have your old psu try that or get a replacement for testing.
 

shazzh104

Prominent
Jan 24, 2018
10
0
510
0


My old PSU was chiftek 950w gold, but its 6 years old.
I will try that one, and i will get back to you with the answers.
I will get hwmonitor to see the temps, and will post here.
 

shazzh104

Prominent
Jan 24, 2018
10
0
510
0
Hello guys. Sorry for the late response. I was testing CPU and GPU along side with my PSU and i managed to figure out the problem. The problem was the paste and the cooler. After replacing the cooler with a stronger one ( btw i had the stock cooler ) the problem was gone. My CPU temp was 60C* without even starting a game. Now its 20C , 45C when gaming. Thank you for help guys
 

ASK THE COMMUNITY

TRENDING THREADS