Question Pc shuts down randomly

Jul 10, 2019
2
0
10
0
Pc shuts down at random intervals, sometimes it turns off instantly when turning on, sometimes i can use it for half hour or all day. After shutdown it also turns on randomly, sometimes instantly, sometimes after 20mins etc.
I had this problem before but after taking out power input when im not using computer it gets more intense.
Beeper beeps one time shortly wich is normal? I did'nt notice any cpu heat bumps after shut downs.
Event logger shows no usefull info, just "unexpected shitdown".

I'm using:
-Motherboard: Asus TUF Z370-PRO GAMING
-CPU: Intel® Core™ i3-8100 3.60 GHz 6M LGA1511
-RAM: Kingston 8GB 2400MHz DDR4 CL15 HyperX Fury DIMM HX424C15FB2/8
-350 wats PSU
-Gigabyte Geforce GT 1030 OC 2GB GDDR5 PCIE GV-N1030OC-2GI
-Samsung SSD 850 EVO 250GB SATA III MZ-75E250B/EU

I tried:
-Changing ram slots.
-Changed power supply from 300 to 350 watts. Diferent power outlets in diferent sockets.
-Cleaning some dust from motherboard.
-Turning on by shortening power button connectors (using computer with no power button).
-Booting without gpu, hard drives and any USB drives.
-Reseting bios settings.
-Turning fast boot off.
-Loading other OS. Booted linux from USB. Computer sometimes also shuts down while using bios.
-Replacing thermal paste.
Only link i found wich shortens shut down intervals is when i plug of my computer of electricity for longer period of time. It's like computer needs to charge....
My english is not native sorry for that.
 
Last edited:

Ralston18

Titan
Moderator
This motherboard?

https://www.asus.com/us/Motherboards/TUF-Z370-PRO-GAMING/specifications/

What other components are installed in the system?

What make and model PSUs? The 300 watt PSU and the 350 watt PSU?

You cleaned the "some dust from the motherboard" - good start. What about the rest of the computer: fans, vents,

While the case was open, did you check that all components, jumpers, cables were fully and firmly seated?

However, my thought is that the system is underpowered....
 
Reactions: WhyCheese
Jul 10, 2019
2
0
10
0
This motherboard?

https://www.asus.com/us/Motherboards/TUF-Z370-PRO-GAMING/specifications/

What other components are installed in the system?

What make and model PSUs? The 300 watt PSU and the 350 watt PSU?

You cleaned the "some dust from the motherboard" - good start. What about the rest of the computer: fans, vents,

While the case was open, did you check that all components, jumpers, cables were fully and firmly seated?

However, my thought is that the system is underpowered....
Yes this motherboard.

I mistaked about PSU's i'm using 400wats some uknown brand. Here is photo of 350wats and 400wats PSU'us View: https://imgur.com/a/YdKN48T


Should i buy better PSU ?

Other components onboard are "Gigabyte Geforce GT 1030 OC 2GB GDDR5 PCIE GV-N1030OC-2GI" gpu and "Samsung SSD 850 EVO 250GB SATA III MZ-75E250B/EU ". Tried using computer without them but problem stays the same.

I'm using computer without any case at the moment, jumpers and cables looks good, checked few times. Will clean fans, vents.

Thanks for opinion.
 

ASK THE COMMUNITY

TRENDING THREADS