Question PC shuts down while benchmarking using Passmark.

exploding_psu

Prominent
Jul 17, 2018
47
6
545
2
First of all, I apologize if I posted in the wrong section, if anything, I really don't know better.

I'll try to make this as clear as I can. I just replaced the RAM on my PC (from an Apacer 2400MHz memory to a Delta R 3000 ones), both are 8gb kits. Everything runs properly, no booting issues or anything. Set the XMP to 2933 and all. Memtest64 returned no error after 1 hour run.

Then I tried to benchmark my PC using Passmark's Performancetest software. I use that one because I have the results of the old setup (when I just built the PC), so I would have an old score to compare to. However, my PC would restart at the 3D Graphics test. Like, it would finish the 2D Graphics test no problem and then restarts all in a sudden. Any other tests runs just fine, only the 3D one is problematic. No BSOD to be seen either.

This never happened before, and really puzzled me because as far as I know (and kindly correct me if I'm mistaken), the memory has nothing to do with the Graphics test. To top it all of, I tried running 3Dmark stress test (the timespy and the firestrike) several times, and the PC always passes the test successfully (99.4-99.6%), with CPU and GPU temperatures maxing out at 70C and 80C respectively. The machine only failed at the aforementioned Passmark test.

This isn't really a big problem, only something I got in the back of my head, like, why?

EDIT : GPU is a Sapphire Vega 56 Pulse
 

ASK THE COMMUNITY

TRENDING THREADS