Question PC shutting down after CPU and motherboard change ?

Status
Not open for further replies.
Mar 11, 2021
27
0
30
0
I just upgraded my 3600x to a 5600x and a asus tuf x470 gaming plus to a rog strix b550-f gaming wifi. And now i’m getting random reboots when i try to open games and play them for a little bit like 10 mins or less. But when i do a stress test on gpu and cpu my pc doesnt reboot. When it does reboot i see lights on my motherboard like white and red where the boot color thing is idk. But it just shows the rog logo like normal boot up and that’s it.

This pc is just over a year old besides the mobo and cpu. PSU is 800 watts with no problems i think? It’s fully not modular i think whatever that is called. It is a prebuilt so i never really had to open my pc up to do cables.
 
Mar 11, 2021
27
0
30
0
Then please do so.

Existing Windows installation is now invalid since it was installed with different motherboard hardware and therefore contains invalid drivers and registry data.
I reinstalled windows just now and now I cant connect to ANY wifi i’ve tried my phone hotspot, using the wireless wifi antenna that came with my mobo, and also tried unplugging the antenna and using a ethernet cable and I still can’t connect to the internet. Please help i have no clue what to do.
 
Mar 11, 2021
27
0
30
0
I reinstalled windows just now and now I cant connect to ANY wifi i’ve tried my phone hotspot, using the wireless wifi antenna that came with my mobo, and also tried unplugging the antenna and using a ethernet cable and I still can’t connect to the internet. Please help i have no clue what to do.
I just tried loading up a game after I used my previous wireless wifi. And i’m still getting the unexpected reboots. Now it’s rebooting in the boot screen like when it shows the rog logo. Please help.
 
Mar 11, 2021
27
0
30
0
Have you installed the drivers for your new motherboard from Here ?

(Please note that only Windows 10 64-bit is supported on your new motherboard).

Please also post GPU & PSU make/model
My GPU is a GIGABYTE 1660 SUPER OC (with 2 fans). My PSU is from a prebuilt company so it's like a random PSU I just know it's 800 Watts.
 
Mar 11, 2021
27
0
30
0
Have you installed the drivers for your new motherboard from Here ?

(Please note that only Windows 10 64-bit is supported on your new motherboard).

Please also post GPU & PSU make/model
I don't think my PC reboots anymore like that. But my graphics card isn't showing up on task manager or device manager. I'm getting unplayable frames. Only devices in my PCI Ports are a TP Link wifi adapter and my 1660 SUPER. I tried getting NVIDIA Game Ready Drivers but it says the driver isn't compatible with my windows version. I have not yet purchased a new windows home or pro copy since I replaced my motherboard. Do you think we could talk in a voice call?
 

Phillip Corcoran

Titan
Moderator
"Do you think we could talk in a voice call?"

Negative --- Tom's Forums don't work like that -- we only provide support via forum posts.

Currently I have run out of ideas regarding your problems anyway, so please start a new thread. I am closing this one ..........................
 
Status
Not open for further replies.

ASK THE COMMUNITY