[SOLVED] PC shutting off while gaming ?

awayagain

Reputable
Jun 27, 2018
76
5
4,545
2
Heloo everyone
so my pc is having issues now where it just shutdown if i stress test it or run a game for like a 4min only then starts after a brief time by its own
cpu/gpu are not overheating testing them seperetly cpu 66C for 15min
gpu 59C for 30min and idle for both 20C
or ram does'nt make the pc shut down
idle for both 20C
the thing is when pc shutdown it start back on after 1-3 by itself ?

PC specs:

i5-10600KF
ram 32gb 3000mhz v1.35 cl 16 adata
gpu : gigabyte 1080 xtreme edition
motherb : asrock b460m steel legend
aio ; 240mm coolermaster case : nzxt phatnom 630
4tb 7200drives and m.2 128gb adata s5 pro
psu : cooler master mwe 750 gold
windows 11 pro

Solutions i tried but did not work :


reset bios settings
making sure psu cable are all firmly placed
trying every single ram in a different slot
cleaning the whole pc with an air comrpesser
software solution
uninstaling msi after burner
reseting windows
deactivation fastboot
uninstalling Av
updating all drivers
 
Last edited:

Lutfij

Titan
Moderator
The way you've stylized the thread(with text centralized in alignment), looks like we're about to read a poem, :p

How old is the PSU in your build? BIOS version for your motherboard? Are you able to get into BIOS and remain there indefinitely? Coolermaster make a number of AIO's which one do you have? Did you install all drivers manually after sourcing them from motherboard(and GPU)makers support site?

software solution
Please elaborate.
 
Reactions: Fatblabs

awayagain

Reputable
Jun 27, 2018
76
5
4,545
2
@Lutfij sorry i really like writting text like that :joycat:
psu is 2and half year old / yes its the last stable one the 1.60/ yeah i can stay there for more then a hour / cooler master ml240r / yes i did use only the firm website for gpu nvidia and for the others the motherboard website the rest is from windows update

in the net i readed it may be issue from a software that is installed or some windows settings
so ti tried uninstalling the anti virus and msi afterburner tried re-installing windows
tried deactivating the fast boot in the power option the windows feaure one
 

Juular

Respectable
BANNED
Mar 14, 2020
1,063
255
1,940
139
What exactly 'just turn off' means ? Is it shutdown with PC not starting up by itself ? Do you have to cut the power / flick PSU switch before being able to start the PC manually ? Or it's a restart, i.e the PC just reboots ?
 

awayagain

Reputable
Jun 27, 2018
76
5
4,545
2
@Juular sorry first for my weak english

when i start gaming it shutdown pc turn off completly then after one or two sec pc turn on by itself
not a restart a complet shutdown and a start by itself
 

Zerk2012

Titan
Ambassador
Restart under load with no temp problems is usually a PSU problem.

Try a friends power supply if you can.

Edit you can check to see if you have a BIOS setting for reboot after BSOD if so turn that off. I would also rum memtest.
 
Last edited:
Reactions: keith12

awayagain

Reputable
Jun 27, 2018
76
5
4,545
2
@Zerk2012 thanks for help since when i choose to stress all components pc restart after 8sec of stress
while in gaming only 2-7min is enough (depending on wich game i'm on)
ryse son of rom home screen is enough to restart it

edit : i will try that now
 
Looks like a restart. Also looks like the +5VSB is still live when it restarts. If a PSU latches, it should release all rails.

Also, in your BIOS's power management, make sure "State after power failure" is set to "off" so we can see if this is an actual restart or if it's a shut down followed by an immediate power up.
 

awayagain

Reputable
Jun 27, 2018
76
5
4,545
2
@jonnyguru in the asrock motherboard i think the nearest one who match the state after power failure is named
restore on Ac/power loss if on pc will reboot after a power failure
if off it will remain off

default setting was off
 

awayagain

Reputable
Jun 27, 2018
76
5
4,545
2
@Vic 40 did that already where i tried one cable two connector then two câble
Still same issue

When gaming for a bit 180W IS show from the MSI After burner that GPU IS using
 

ASK THE COMMUNITY