[SOLVED] PC "soft crashes" when I try to launch a game.

Aug 25, 2019
8
0
10
0
Hi, my PC does some weird thing where most of my background programs crash when I launch a game like fortnite or rainbow six siege. My screen goes black for a second and it looks like everything resets itself. My friend told me that my PC is probably soft crashing. I don't know a lot about computers but maybe it is because my PC is getting really old? I've had this thing for years and the people who built my PC kinda ruined it for future builds i think. The specs are GTX 960, i-7 3770, 16gb ram (ram is fairly new), 232GB Samsung SSD 850 EVO 250GB, 931GB Seagate ST1000DM003-1CH162 (SATA), PSU TacensMARS Gaming MP600 600W, ATX. OS is windows 10 home. Also, this does not happen if I launch minecraft if that helps. This only started happening recently and I am just really confused. Hopefully someone can help me out. Thanks!
 

Phaaze88

Titan
Ambassador
Aug 25, 2019
8
0
10
0
The games are on the Seagate? Check the drive health with this: https://crystalmark.info/redirect.php?product=CrystalDiskInfoInstaller

Crap power supply in your build. Minecraft isn't very demanding until you start loading mods and texture packs.

How many sticks of ram, and the capacity of each stick?

Motherboard drivers up to date? Gpu drivers too?
sorry for the late reply i just went off my computer completely because i got so mad lol. health is good for both both. 2 sticks of ram with 1600mhz. both have 8gb. I have no idea how to check my motherboard drivers because the motherboard is super old (in speccy it says it's the Acer Aspire XC600 (SOCKET 0) ). gpu drivers completely reinstalled and up to date.
 

Phaaze88

Titan
Ambassador
Only thing that really sticks out is the 850 EVO. As with any storage drive that approaches max capacity, it slows down.
Since the OS is on here, this is going to affect overall performance of the PC, but that's not likely the cause of the crashing.

Have you had to force shut down the PC, or perhaps had bad timing with any blackouts recently?
 
Aug 25, 2019
8
0
10
0
Only thing that really sticks out is the 850 EVO. As with any storage drive that approaches max capacity, it slows down.
Since the OS is on here, this is going to affect overall performance of the PC, but that's not likely the cause of the crashing.

Have you had to force shut down the PC, or perhaps had bad timing with any blackouts recently?
I have not.
 

Phaaze88

Titan
Ambassador
Aug 25, 2019
8
0
10
0
No malware detected and nothing happens when I load up texture packs in minecraft. I also use optifine mod for minecraft but it is pretty small and only optimizes the game. My game doesn't even crash when I use shaders which is really weird. Windows repaired corrupted files. I just ran fortnite and nothing crashed. Thank you so much!!!!!! Hopefully the lag will be fixed as well. I do not know how to thank you enough lol
 
Aug 25, 2019
8
0
10
0
Alright, we fixed the crash problem but I still get HUGE fps drops every 5 seconds or so. I tried verifying the files for the game and restarting my PC. Nothing got fixed. RIP.
 

Phaaze88

Titan
Ambassador
Download and run Msi Afterburner. Click on settings(the large cog), scroll right to the User Interface tab, and select one of the Msi Cyborg Afterburner skins.
Go to the monitoring tab and make sure ONLY the following are checked:
-Gpu temperature
-Gpu usage
-Core clock
-Memory usage
-Memory clock
-Ram usage
-Fan speed
-Gpu power
-Cpu clock(the one without a number on it)
-Cpu usage(again, the one without a number on - the graphs window will get too convoluted with all the numbered ones)
-Cpu temp(no number)

Set graph columns to 3, hit apply, and close the Properties window.
On the Afterburner HUD, there's a little 'Detach' button below Graphics Card and Driver Version. Click it. Stretch the new graph window out to make it easier to see.
Next, go into your Windows power plan and select high performance if you haven't already. Do the same for the GTX 960 in Nvidia Control Panel(Manage 3D Settings).

Download Unigine Heaven Benchmark: https://benchmark.unigine.com/heaven
Then, with Msi Afterburner on in the background, Run HB, after it loads up, click Benchmark at the top left corner.
Once it finishes(at the benchmark results)exit out, or alt tab, and take a screenshot of those graphs.
Post the full size image here through imgur.com, or whatever works for you.
 
Aug 25, 2019
8
0
10
0
Download and run Msi Afterburner. Click on settings(the large cog), scroll right to the User Interface tab, and select one of the Msi Cyborg Afterburner skins.
Go to the monitoring tab and make sure ONLY the following are checked:
-Gpu temperature
-Gpu usage
-Core clock
-Memory usage
-Memory clock
-Ram usage
-Fan speed
-Gpu power
-Cpu clock(the one without a number on it)
-Cpu usage(again, the one without a number on - the graphs window will get too convoluted with all the numbered ones)
-Cpu temp(no number)

Set graph columns to 3, hit apply, and close the Properties window.
On the Afterburner HUD, there's a little 'Detach' button below Graphics Card and Driver Version. Click it. Stretch the new graph window out to make it easier to see.
Next, go into your Windows power plan and select high performance if you haven't already. Do the same for the GTX 960 in Nvidia Control Panel(Manage 3D Settings).

Download Unigine Heaven Benchmark: https://benchmark.unigine.com/heaven
Then, with Msi Afterburner on in the background, Run HB, after it loads up, click Benchmark at the top left corner.
Once it finishes(at the benchmark results)exit out, or alt tab, and take a screenshot of those graphs.
Post the full size image here through imgur.com, or whatever works for you.
https://prnt.sc/ozy8jm
 

Phaaze88

Titan
Ambassador
You must have something software related running in the background taking up it's fair share of resources while you play.
Cpu temps are fine, clocks look stable, ditto for the gpu.

I would run task manager and see if there's anything else running besides the game, launcher, and Windows processes(right-click, then Properties will help if you're not sure).
End the tasks of the ones that aren't needed.
Got any auto-install driver apps in there?
How about bittorrent programs?
 
Aug 25, 2019
8
0
10
0
You must have something software related running in the background taking up it's fair share of resources while you play.
Cpu temps are fine, clocks look stable, ditto for the gpu.

I would run task manager and see if there's anything else running besides the game, launcher, and Windows processes(right-click, then Properties will help if you're not sure).
End the tasks of the ones that aren't needed.
Got any auto-install driver apps in there?
How about bittorrent programs?
I found out what was causing the lag. It was the newly added "ultra low latency mode" feature from NVIDIA. It made your imput lag less noticable and as soon as I turned it off everything was fine. I read a bit on their forums and it seems like people are having the same issue as me. Thank you for your time and help :)
 

ASK THE COMMUNITY