Question pc started to crash recently

gurmeetgill1990

Reputable
Aug 12, 2018
8
0
4,510
0
Hey Everyone
my pc started to crash recently.
i have this pc since 2 years and everything was working fine weirdly.
mobo asus z170 pro gaming
cpu i7-6700k 4.0ghz
ram g.skill ripjaws 2x8gb ddr4 3000 cl15 16 35 1.35v xmp 2.0 ready f4-3000c15d-16gvrb
gpu msi rtx 2070 itx aero 8gb

didnt change anything in pc since then..now recently it crashes with no signal and restart by itself..every game gives 30 to 40 fps and a lot of lag..i had it always xmp profile in bios with 3000 dram frequency on..
if i change ai tweaker in bios to auto for ram 2133mhz it works fine..
when i checked asus manual recently this ram model doesnt show up in qvl..
so how the heck it was working before and now suddenly crashes?
 
Last edited:

Ralston18

Titan
Moderator
PSU: make, model, wattage, age, condition (original to build, new, refurbished, used)? History of heavy gaming use?

Look in Reliability History and Event Viewer for error codes, warnings, and even informational events that may be being captured just before or at the time of the crashes.

= = = =

Another thing to do is ensure that nothing is coming loose inside the case.

Power down, unplug, open the case.

Clean out dust and debris.

Verify by sight and feel that all connections, cards, RAM, jumpers, and case connections are fully and firmly in place.

Use a bright flashlight to inspect for signs of damage.
 

gurmeetgill1990

Reputable
Aug 12, 2018
8
0
4,510
0
psu https://www.amazon.com/Tacens-1RECOIII650-alimentación-eficiencia-Ventilador/dp/B01BOR9LRU
i bought this mobo used from someone because it was combo with i7 6700k and ram..yeah mostly i use for gaming..
cooler: cooler master hyper 212x
in events there was nothing about error..
cpu temp while gaming was 60 degrees and gpu 70 degrees as usual but 30 to 40 fps and lag..
thing i forgot to tell i changed case so no chance of dust..everything is connected as it should be..i tried connecting only system drive ssd but no changes..
 
Last edited:

gurmeetgill1990

Reputable
Aug 12, 2018
8
0
4,510
0
You need a decent PSU. That one is very poor quality.
you want to say psu is bad if i change ram frequency to 3000mhz but for 2133 is fine? and for everything else i do? so how it worked for 2 years?

so today i recieved new psu..its mars gaming mpiii750 750w and no changes in performance after turning on xmp profile in bios..
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS