Question PC stuck in restart loop - install.inf Windows 10 ?


Mar 17, 2013
So I had an issue with my old pc, I spilled some au jus on my keyboard and the keyboard went crazy, next thing I know the screen started tearing and a green line showed up so I told the pc to shut down. It only had the option to update and restart or update and shut off, so I chose to update and shut off. Later that day I tried to turn it on, and it would initially do a single click and then nothing. Found out if I unplugged the GPU it would turn on, and I had a spare working gpu and it had the same issue.

So I figure maybe the powersupply went bad. Bought the EVGA 1000W platinum P6 and had the same issue. Also bought a new keyboard and threw the other one away at this time.

So then I bought the Asrock Taichi 570x mobo. Iw a while back i bought a ryzen 5950x cpu with grizzly thermal paste. I had meant to swap it out with me 3900x but just never got around to it so decided to install it with the new mobo.

The original GPU was still a no go, but with the back up gpu it would turn on. Decide to go ahead and just upgrade graphics and bought MSI Gaming Trio 4080.

So with a new GPU, CPU, Mobo, and PSU I was able to try and install windows. At this time I had a Samsung 970 evo 1tb nvme, 2 8tb hdds, 1 Samsung 870 2tb ssd, and 1 crucible 2tb ssd hooked up and it was taking half an hour to do anything. Did several attempts of deleting the nvme partitions and trying to put windows on it only to have it sit on installing windows 0% for hours and then finally saying it failed and to retry.

Eventually I unplugged all the HDDs and SSDs leaving only the NVME connected and all of a sudden the installer became super responsive and snappy. So I figure I'm out at least one of the drives I disconnected as well. I can now get the installer to delete partitions and install windows in about 10min at which point it has to restart to finish the install.

Boots up to the Asrock logo, spinning circle and says setting up devices and I watch it go to 100%, then the pc restarts, I see the screen to go to UEFI or Bootloader, then it go to Asrock with a spinning circle for a split second and restarts, let this continue for about 10 min.

Try using usb installer to do start up repair, it fails. Open cmd and ran chkdsk, no errors.

Figure at this point maybe the ram is bad, and ordered gskill 4000 mhz ddr4 trident rgb 64gb 2x32gb and order a wd black 2tb NVME.

So now my pc has new Mobo, PSU, CPU, Ram, GPU, and NVME. Reinstall windows 10 again and same thing, after the pc auto restarts to finish setting up it shows a progress of 0 through 100% and then it just reboots over and over.

I also tried putting windows 11 on it before buying the new ram, as the mobo and gpu claimed windows 11 ready, but it also gets stuck in a reboot loop.

I've also removed the usb drive while it was doing the reboot loop in the off chance that was causing it but that didn't work either.

I'm unsure of where to go from here after basically building a new pc.

Mobo is on bios 5.01 which is the latest version, already updated it. Xmp profile is set for 4000mhz as well, was defaulting to 2666mhz. Can confirm in bios that it is ready the correct ram, and cpu.