Question PC stuck on 0A code before Bios boot

Mar 23, 2020
1
0
10
0
Hello
It's third time it happens. My pc built on Asus maximus 8 ranger just hanged up and after restart it's stuck at 0A code, before the beep sound and BIOS. This is how it looks:


As you can see reaction for pressing restart button is delayed by 10-15 seconds. I've tried unplugging GPU, HDDs and most of ram sticks - to no avail. If I unplug all sticks MoBo starts to beep as it should.

It happened twice in a past (two periods of hang-ups), always starting from stuttering of PC gradually to full hang-up in a matter of couple of seconds. I've realized that if i start randomly clicking around when it start to stutter it helps and everything go back to normal. This time I had no stuttering, just hang-up and what you see on video after restart.

First time switching ram sticks helped to boot PC, did memtests afterwards, four times for each single stick, 2/4 test series were failed for every stick, no fail in pairs, no fail for four of them at once.
Then simple waiting two days solved the problem and pc ran as normal.
And lately I've brought other PSU, no difference, then checked CPU for bent pins - everyghing perfect. After putting it back PC has booted. Either MoBo is screwed, CPU or all four ram sticks... Any idea? Did someone experienced similar?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS