Question Pc Stuck on preparing automatic repair even after switching hard drive

waltereuceda950

Commendable
Jan 4, 2018
11
0
1,510
0
I recently built a pc 3 weeks ago and everything was working fine up until 5 days ago. I had installed a new gpu and I had also installed the most recent windows 10 update. Out of nowhere my pc would suddenly restart and go back to working like normal. It did that like 4 or 5 times over the course of 2 days until it suddenly it restarted and went into preparing automatic repair. So like any body would I tried to boot it into windows safe mode and couldnt. Fast forward a couple hours and it was still doing it so I decided to reset the ssd (My main drive) in bios so that i could fresh install windows 10. So i created the windows installation media and tried to boot off of the usb which i plugged directly into the motherboard. It would turn on and boot from it for only a couple seconds. The windows logo appears and then the screen goes dark and the cycle continues until I get the windows blue screen telling me there was an issue and they will restart my pc (when this screen shows up I dont get the advanced options button it automatically restarts my pc). Since I literally ran out of options I took out the drive from my laptop which has windows 10 installed and plugged it into my pc (I unplugged my main ssd) Which works totally fine. I booted from my laptops drive and that automatically went into preparing automatic repair.. I plugged said drive back into the laptop and it works normal. I have hit a brick wall and I honestly dont know what to do. Im thinking about sending it to microcenter so that they can fix it but I wanted to ask you guys before I spent any money getting it repaired. I appreciate any suggestions or answers in advance.

Edit: I took the ssd and connected it to my laptop and installed windows on it. I took it out and connected it to my pc and I got sent it the automatic boot repair loop. So im thinking that the ssd nor windows is the problem i dont know if it may be some other hardware problem. I even reset bios and I still get sent into automatic repair loop

My Specs are;
amd ryzen 5 3600
Msi B450 tomahawk Pro
G Skill Ripsaw 16gb ram (2 8gb sticks)
Xfx radeon rx 5500 xt
250gb inland ssd
 
Last edited:

waltereuceda950

Commendable
Jan 4, 2018
11
0
1,510
0
When i build a PC the first thing I do is test memory. I use Memtest86 and run it for several hours , 6 to 8, unless it fails first.

What do you have the memory set at for timings?
I honestly dont know. Since you probably know by now im not the most experienced builder and I dont know how check. All i know is that its should be the same settings out of box I havent tweaked it or anything. Thank you for the reply btw
 

waltereuceda950

Commendable
Jan 4, 2018
11
0
1,510
0
When i build a PC the first thing I do is test memory. I use Memtest86 and run it for several hours , 6 to 8, unless it fails first.

What do you have the memory set at for timings?
So i went into bios and i found this under dram setting in the overclock section:
Profile1: DDR4 3200MHz 16-18-18-38
Profile2: DDR4 3200MHz 16-18-18-38
I think those may be the timings
 

ASK THE COMMUNITY