Pc suddenly not posting due to memory

Jun 24, 2018
3
0
10
0
I'll give backstory to what happened, not sure if it will help though. This morning I installed a windows update and noticed my m.2 SSD was running very slowly. It's only 128GB so I knew it was probably just running out of space. There were only 6 GB left so I deleted the windows backup and some temp files to free up 20 GB. I restarted my PC, but when it came back on, it became increasingly slow to open apps. I checked task manager and my memory usage kept slowly going up without anything actually using RAM until it finally crashed. When I tried to power on my computer, it wouldn't post. My motherboard has an "ez debug led" that indicated my RAM was the reason it wouldn't post. I tried using slots 2 and 4 for memory and using 1 stick at a time but nothing worked. I don't have any other sticks to replace them with.

Computer Specs
B250m bazooka motherboard
i5 7600k
Rx 480
2 x 4 GB ddr4 2133 Kingston RAM
Intel 600p m.2 SSD
2 TB Toshiba HDD
 
from use manual it says ram goes to a2 for a single stick and a2+b2 for dual did you try to use the a1 to see if it work and if you have boot try the other stick in this slot if they both work try a1 +b1 for dual channel .
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS