Question PC Suddenly only boots to BIOS

Aug 6, 2022
5
0
10
0
Issue:
After about 15 minutes of playing a game after turning the graphics to ultra, my monitor that was plugged into my graphics card went black, and the other 2 running on integrated graphics began to flash on and off every few seconds. I still had audio so I let it sit for a minute, but nothing changed so I forced shut it down with the power button.
Now it will not boot into Windows and goes straight to the BIOS, no matter what I do.
The only thing I have gotten it to boot from was a Windows 10 Installation disk off of a USB drive.
I have included more information about my PC's hardware and what I have tried so far to fix the issue.
Any ideas/help would greatly be appreciated and I'll gladly answer any questions regarding my hardware/software. Thank you.

PC Specs:
Motherboard:
MSI Pro Z690-A DDR4(MS-7D25) - Amazon Refurbished
CPU: Intel i7-12700K - Brand new
GPU: GIGABYTE GeForce RTX 3090 - eBay Lightly Used
Memory: 4x 8GB 3200MHz Corsair Vengeance LPX - New
PSU: ASUS ROG STRIX 1000W Gold PSU - Brand new
Storage:
-Kingston 240GB SSD - Old Windows 10 install - About 2 years old
-Samsung 1TB SSD - About 1 year old
-Seagate Barracuda 2TB HDD - About 2 years old
-Samsung 2TB M.2 SSD - Current Windows 10 install (Recently purchased Brand new)

What I have tried:
  • Removing literally everything (gpu, all drives except my current windows install, all but 1 ram stick, and all usb devices)
  • Switching around and interchanging ram sticks
  • Trying to boot from 2 different drives (my current Windows M.2 ssd, and the older Windows sata ssd in all 4 sata ports) with all others removed
  • Removing and replacing the CMOS battery
  • Turning off fast boot, and disabling CPU and XMP overclocks in BIOS
  • Booting from a Windows 10 Installation disk via USB drive, and running Windows repair tool, stating it "cannot fix your pc"
Other details:
Upon boot, I am usually prompted which Windows install I want to boot from and I choose the one on the M.2 SSD.
All of my drives are recognized in the BIOS and I have UEFI Hard Disk as the priority boot device.
I ran a NVMe SSD Self-Test through the BIOS and nothing was found to be wrong.
I did not have my GPU overclocked at the time the issue occurred.

Edit:
Since posting I have updated my BIOS to the most recent version, as well as used Hiren's Boot CD and was able to boot into that and found all drives to be accessible through the File Explorer, so I know that none of the drives are dead. If I am unable to try anything else I will just try reinstalling windows on a drive since I seem to only be able to boot from USB drives.
 
Last edited:
Aug 6, 2022
5
0
10
0
Welcome to the forums, newcomer!

In boot devices priority, do you see Windows Boot Manager? BIOS version for your motherboard?

Hello, thanks for the reply.
In my Boot Priority there is nothing that says Windows Boot Manager. In order the priority is; UEFI Hard Disk, UEFI CD/DVD, UEFI USB Hard Disk, UEFI USB CD/DVD, UEFI USB Key, UEFI USB Floppy, and UEFI Network.
The BIOS version for my motherboard is, E7D23IMS.110
Edit: I went ahead and updated to the most recent BIOS version (E7D25IMS.170) and nothing changed
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS