Pc Suddenly stopped working PLEASE HELP

Houdtje

Commendable
Oct 5, 2016
77
0
1,660
6
So today my pc started to act strange. I was casually browsing on internet but had to go to the toilet. I went to the toilet but when I came back my Pc was just frozen. My mouse LED and Keyboard LEDS weren't shining and the whole pc froze (Time was also stuck). So I restarted the Pc and that's when the problems started to happen. It booted up normally and loaded Windows 10 but after 1 minute it instantly shuts down. Restarted again but this time It stopped at the windows logo screen (Windows wasn't loading). Restarted about 100 times and sometimes I got something different. I got the message 'Preparing automatic repair'. Nothing won't change for 2 hours. Some other times it would just go in an automatic boot loop. I decided to try to fix it with a recovery device so I created one on an Usb and inserted it. Changed the boot priority but yet again nothing changes. still the normal windows logo. Also created a normal Windows 10 installation Usb but the same thing happend. Sometimes even nothing would happen and it would stay on a black screen. The Usb Drives work because I tried it on an other Pc and it would just boot after a minute. I also tried to unplug all my harddrives to see if there was something wrong with the boot priority but now I only get blackscreens. I would really appreciate it if you would try to help me. I'm really worried about my pc :(
 

Houdtje

Commendable
Oct 5, 2016
77
0
1,660
6


Yes I can. All drives were recognized. My 4 harddrives and both Usbs
 

Nine Layer Nige

Reputable
Apr 7, 2014
574
0
5,360
128
Have you been tinkering with settings leading up to this event ?
List components.
Re-seat you RAM sticks to ensure good contacts.
If you have a spare HDD, try installing win 10 or Linux Mint and see if its stable.
 

Houdtje

Commendable
Oct 5, 2016
77
0
1,660
6


Haven't done anything with the settings this just suddenly happend.
Parts:
i5 6600K
Gigabyte Gtx 1060 6Gb
2x8 gb ram
240gb SSD (Kingston)
1000Gb HDD
500 Gb HDD
250 Gb HDD
I will re-seat my RAM sticks rn and will try to use my 250Gb HDD to install Windows on
 

Nine Layer Nige

Reputable
Apr 7, 2014
574
0
5,360
128
I ask these questions simply for background info so we, the community, can build a picture of events and setups that lead up to your current problem.
Is the 6600k over-clocked ?
try a single ram stick
have you been mining?
Do you know which windows 10 Build number (1709, 1803) (Latest winver= 17134.165) you were/are running ?
have you updated the nvidaa drivers recently ?
 

Houdtje

Commendable
Oct 5, 2016
77
0
1,660
6
UPDATE: I re-seated the RAM sticks and connected all my harddrives and my SSD back up. Plugged in the recovery device Usb and it booted up the recovery screen. Tried to do the startup fix but that didn't work? What to do now?
 

Houdtje

Commendable
Oct 5, 2016
77
0
1,660
6


Yes The 6600K was overclocked to 4.6 ghz but reduced it now to 4.0Ghz
Both ram sticks work now (See Update)
Never mined on my pc
Don't know which build number it runs
 

Houdtje

Commendable
Oct 5, 2016
77
0
1,660
6


I just unplugged my SSD (the one with windows) and plugged it in to my other pc... Guess what.. It booted fine so that means that my pc has a hardware issue right?
 

Nine Layer Nige

Reputable
Apr 7, 2014
574
0
5,360
128
possibly...its a process of elimination.
Put it back in your problem PC and unplug the other HDDS.
Use only 1 stick of ram.(swap over and try each one separately.
If the RAM from your other PC is compatible, try that instead of your current ram.
SET the 6600K to default "non overclocked" settings.
unplug all other devices that are not required Eg. dongles, wifi, ethernet, any addin cards.
 

ASK THE COMMUNITY