[SOLVED] PC suddenly stops booting and shows black screen. I’ve tried clean install of Windows

Jan 12, 2020
2
0
10
0
Hey everyone,
A few days ago my PC refused to boot. It POSTed and then black screened, no Windows logo, just black.
I performed a clean install of Windows 10 on my HDD, which worked for about 5 minutes. The resolution was locked at 600x800 iirc. When I opened edge, the screen turned to black. Pressing the buttons on my monitor still pulls up the UI. I rebooted my PC and I was back at square one, with the same issues as before. I don’t think it’s a HDD problem, as I was able to boot it smoothly in safe mode, and it was detected in the BIOS.

I built my PC in May 2017

Intel 7600K
GTX 1060 mini 3gb
MSI Z270 M3
Seagate Barracuda 2TB (ST2000DM006)
Kingston HyperX Fury 16GB DDR4

Thanks!
 

Mr.Spock

Prominent
Dec 8, 2019
540
56
590
29
are you using onboard graphics or the GPU for video? could be one is disabled in bios? could also be the video cable went bad? also may want to delete the video driver in safe mode if the first two items don't help.
 

Mr.Spock

Prominent
Dec 8, 2019
540
56
590
29
are you using onboard graphics or the GPU for video? could be one is disabled in bios? could also be the video cable went bad? also may want to delete the video driver in safe mode if the first two items don't help.
 
Jan 12, 2020
2
0
10
0
are you using onboard graphics or the GPU for video? could be one is disabled in bios? could also be the video cable went bad? also may want to delete the video driver in safe mode if the first two items don't help.
I played with the video cable and GPU for a while and that was the problem. There was something wrong with the GPU and I've now gotten it to work semi-reliably. Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS