Question PC suddenly stops detecting ethernet cable

Jan 19, 2020
2
0
10
0
My custom build computer suddenly got disconnected while I was in the middle of a match in an online multiplayer game and thereafter does not detect ethernet cable at all.(there is a cross mark on the network icon at the bottom right). Here is a list of things I have tried to solve this issue:-
Tried using a different ethernet cable.
Tried running the network troubleshooter.
Tried removing the cmos battery and placing it back in for motherboard reset.
Tried restarting the router and plugging in a different port.
Tried to update/disable/enable/uninstall the network adapter drivers in the device manager and reboot but nothing has worked so far. The only thing I haven't tried is factory resetting the computer which I really dont want to do intil its a last resort.
Also it does not detect usb tethering (this problem has been present before the ethernet connection problem which I never minded to fix before). I do not have any way to connect to wifi either so I can not connect my pc to the internet in any way. Does anyone know any more methods which I could try in order to fix this issue?
 
Last edited:

Remeca

Prominent
Aug 30, 2019
638
107
790
56
What drivers are you using for your network adapter? I assume it's an onboard network card, does your motherboard have more than one? If it does, make sure it's the right one, also reinstall latest drivers from the motherboard manufacturer, not just whatever Windows installs.
 
Jan 19, 2020
2
0
10
0
What drivers are you using for your network adapter? I assume it's an onboard network card, does your motherboard have more than one? If it does, make sure it's the right one, also reinstall latest drivers from the motherboard manufacturer, not just whatever Windows installs.
The first one is "realtek PCIe GbE Family Controller" and has a caution mark on it.
The second "TAP-Win32 Adapter V9 (Tunngle)"
The third "TAP-Windows Adapter V9.
 

ASK THE COMMUNITY