Question Pc suddently won’t boot with 2 stick of ram

Jimmidk

Honorable
Jun 22, 2015
109
2
10,695
1
Hi guys

Yestorday my pc suddently won’t boot with both stick of ram in it. Gpu dosen’t turn on, neither does the keyboard and mouse, everyrhing else seems to work just fine. Both stick works, i have tried that.

The PC is a custom build with a Ryzen 3600, gigabyte Aorus B450i and Corsair Vengeance RGB Pro 2x8gb 3200mhz.

I had recently upgraded my cpu from a Ryzen 1600x and the system had ran 2-3 days with the new cpu with no problems.

One stick of ram and the pc works just fine, i have all the bios and chipset and win10 updated, and if i enable Xmp with one stick in, and insert the second stick, they pc would not boot either.

Is the ram slot dead on my mobo?

thanks
 
Make sure the DIMM is pushed down well and test with Memtest86 each module for 4-5 passes. If any errors then RMA the full kit.
You may have to modify your timings and increase Dram voltage slightly. Is your ram running at it's rated 3200MHz frequency? check in CPUz
If still no luck then blow out the DIMM slots with compressed air from a canister. (in case of contamination)
If still no luck then it's the MB slot.
 

Jimmidk

Honorable
Jun 22, 2015
109
2
10,695
1
I have not tried blow the slots clean, because i didn’t thought that could be the issue since the ram stick never left the MB before they start messing up. But i will try clean the slot. And they where running 3200mhz with 1,35v with Xmp as Corsair said they should.
 
Motherboards can use different RAM configurations, depending on the CPU. Make sure the RAM you are using is on the approved list for your motherboard/ CPU combination. Did you by the RAM sticks as a married set? Also, have you switched RAM sticks, to see if your PC will run on either RAM stick, in either slot, just not both at the same time, or one in a specific slot?
 

Jimmidk

Honorable
Jun 22, 2015
109
2
10,695
1
Yes the ram was a kit. I have tried both stick in slot 1 they both work this way. I can’t try them in slot2 because my Mobo won’t boot that way, it says in the manual that single dimm configuration has to run from slot1.
Bios was updated to F50 way before (and ran just fine for 3month) the new cpu was installed. I only updated bios to latest the day before i god the new cpu.
And as mentioned, everything was working just fine for 2-3 days. When i switched the cpu i never touched any of the other hardware, only Old cpu out new cpu in.
 

Jimmidk

Honorable
Jun 22, 2015
109
2
10,695
1
Not a stupid question:). But yes, that was my first go to move.
I found out that reverting to the bios just before the latest. I can get the pc to boot with both ram stick in. However now i get a Memory PMU training waring on MB screen start up. I have tried to switch the two sticks but with no luck. If i enable Xmp with the two sticks in, the pc boot 3 times and reset bios. Both stick light up but bios and win only sees 8gb of the 16. I have checked the cpu for bent pins aswell they are all straight.
 

ASK THE COMMUNITY

TRENDING THREADS