Question PC takes long to boot

Jun 12, 2020
54
0
30
0
Ryzen 3 2200G
ASUS PRIME A320M-K
Corsair CV650
UpHere 3 RGB 120mm fans, via SATA Power Connector (Lighting Node, then 6 pin to it)
1 RGB back fan, via Molex Connector, never had problems with that though.
165Hz iiyama IPS Monitor, 144Hz HDMI, used the one supplied in box
120GB SSD Sata
480GB SSD Sata

Since I installed my new RGB fans my pc takes long to boot, or takes time for keyboard/mouse to light up. PSU is a few months old, so I don't think it's that. RGB fans Lighting Node is connected via SATA Connector wire, that gives power to my 2 SSDs.

Any solutions?
 
Jun 12, 2020
54
0
30
0
No I didn't, I done some cable management while putting them in, and made sure wires are connected properly. Reading other posts it seems the Corsair RGB fans which connect the Lighting Node via Sate, then 4-pin to it I believe at around 12v is a good option for RGB fans. My UpHere 120mm RGB fans are basically the same as the Corsair fans, so meant to be a good, cheap and protective options for fans. Can't figure out what the problem is
 
Jun 12, 2020
54
0
30
0
Also this to note from my motherboard. Don't know what it means:

GRAPHICS

Integrated Graphics in the 2nd and 1st Gen AMD Ryzen™ with Radeon™ Vega Graphics /Athlon™ with Radeon™ Vega Graphics /7th Generation A-Series APU
Multi-VGA output support : HDMI/RGB ports
  • Supports HDMI 1.4b with max. resolution 4096 x 2160 @ 24 Hz / 2560 x 1600 @ 60 Hz
  • Supports RGB with max. resolution 1920 x 1200 @ 60 Hz
Maximum shared memory of 2048 MB (for iGPU exclusively)

I was gaming on APU the other day at 1280x1024 144Hz, for more info. Don't know if it helps in giving me an answer
 

ASK THE COMMUNITY