PC taking 5 mins to shut down and boot up

Nov 24, 2018
3
0
10
0
I recently go a new CPU, mother board and RAM sticks. And it takes 5 mins to boot up.

Temps are fine, I tested the RAM and nothing comes up. All that happens is when I shut down the monitor and key board will turn of and so do the GPU fans (so I assume the GPU), but the CPU / case fans, RAM and mobo LEDs will stay on for 5 or more mins.

I can't see any glaring issues, I can use the PC normal and I will have no frame drops when playing games and pages load normally. The only thing is how long it takes to shut down and boot.

I don't think this is important but when I try to get my RAM speeds to 3000 mhz they won't stay, the pc wont boot and it will revert back down to 2133, but this could be because I don't know how to OC properly.
My PSU might be a little weak but I don't see why it would only effect boot time, plus I will be getting a new one in a week or two.

Mobo: MSI B450 Tomahawk
CPU: Ryzen 1770X
RAM: Corsair Vengeance RBG 16GB (2 8GB)
GPU: GTX 1050 ti
PSU: Corsair VS550

I have spent hours looking for an answer but have come up short any insight into my problem would be much appreciated. Thank you.
 

R_1

Judicious
Herald
after the part swap did you install the OS from scratch?
is 3000 the native speed of the RAM? have you tried the RAM speed of 2933? some report this is the sweet spot for some boards.
what is your storage device? hdd or SSD? and what size?.
 
Nov 24, 2018
3
0
10
0


I did not install the OS from scratch, don't know how to do it but Ill look it up.

The RAM is https://www.amazon.co.uk/Corsair-CMR16GX4M2C3000C15-Vengeance-Enthusiast-Illuminated/dp/B06XRFNWHK.

As for the RAM speed I tried to set it to 2933 using the profile within the BIOS but when to pc tried to reboot it would fail and set back to the original value of 2133.

1TB HDD WD Blue.
 

R_1

Judicious
Herald
so you shut down, replace the mobo, CPU and RAM and booted back up to the old windows install?
if so I'm surprised it works and its probably the problem. did you install the new motherboard drivers after the swap?
the HDD will takes its time but not 5 minutes.

 
Nov 24, 2018
3
0
10
0


Yeah I have the latest drivers for the motherboard. But I will do a clean installation and hope that solves it.
 

ASK THE COMMUNITY

TRENDING THREADS