Question Pc turns off and on repeatedly after replacing the thermal paste

SPDESIGNS

Reputable
Feb 15, 2016
30
0
4,530
0
Hi there, I've had my PC for about a year now and suddenly after i moved houses, it would turn on until the windows boot logo and then turn off. I figured out through the BIOS that it was the cpu, it was reaching Temps of 110 then shutting down. The fans of the cooler and the system are working fine but i couldn't hear water flowing. I cleaned the radiator, fans and replaced the thermal paste with an MX-4. Now i can hear water flowing etc. but the pc just turns on and off very quickly now so i only left it restart like 4 times this fast because I'm scared. What could be causing this? Is this normal due to the new paste or nah?
PC Specs:
CPU: RYZEN 1800X
GPU: GTX 1080 TI
COOLER: NZXT KRAKEN X62(i think)
MOBO: ASROCK X370 TAICHI
PSU: Seasonic 750W 90 Gold
RAM: 2x8GB G. Skillz 3600 MHz
2 SSDs
1 NVME SSD
 

SPDESIGNS

Reputable
Feb 15, 2016
30
0
4,530
0
I would double check to ensure that your water block is seated correctly on the motherboard. If it is not, then your cpu will rapidly heat and shut down.
Just remounted it, the issue seems to remain though. It starts from 70C and goes up slowly from what i saw in the BIOS again. I can hear the water pretty loudly in the block but it doesn't sound like it's moving to and from the radiator
 

Kizza176

Distinguished
Sep 6, 2012
41
0
18,530
0
Are you 100% sure that all the connectors from the cooler are connected? The connector for the pump may have been disconnected during transit.
 

ASK THE COMMUNITY

TRENDING THREADS