Question PC turns on, all lights show but no post

Jan 15, 2021
7
0
10
0
I built my first gaming system, actually I want to use it for animations. At first, everything worked for like a week. I never used this with ups, so there is always power cut in my country, everyday there is a power cut and the PC usually shuts down when there is a cut. One day I turned it on, but nothing. Fan turns, mother boards lights up but the keyboard light doesn't show, mouse led shows, the motherboards yellow led lights up too. CPU fan turns, graphics card fans keeps turning and doesn't stop. PSU turns since it is RGB, I can also change the colour etc. When I hold the power button to shut it down, I get a blinking light from the mother board, no beeps, the lights can also be seen blinking on the reset switch button side, and no matter how long I hold the power button, the PC does not turn off only the yellow blinks from the mother board. Sometimes, I leave it over night and turning it up in the morning it boots up, I use MSI after burner to test temperature, and everything is normal. You is always 43°c CPU is 44°c. I can also game with it, once it boots up, I can game with it for hours without any lag, or interruption. But once it goes off, then the nightmares starts again. I have reset CMOS battery yet nothing. I have reset CPU and applied new thermal paste, yet nothing. The problem is if I let it stay for so long, it turns up. Then if I shut it down, then no post but everything turns, but the keyboard doesn't work, or USB ports they only charge a phone if I plug phones to them and doesn't detect the storage.
CPU spec
GTX 1650 super
Gigabyte b450 ds3h rev 1.0
And Ryden 5 2600x
Thermaltake 500w smart series RGB 80 plus PSU
Okay 8gb×2 ddr4 3200
Teamgroup nvmie pcie m.2 256gb
Hgst 500gb HDD
4 fans for temperature

Please help me, because I shipped this product from overseas and I don't know what to do anymore.
 
Jan 15, 2021
7
0
10
0
Update.
I have updated the PC choosers drivers and also flashed the latest update. I will give feedback if the problem continues. I pray it doesn't.
 
Jan 15, 2021
7
0
10
0
New update. I also loosened up the CPU screws, now I get 37 to 38°c while idle. It jumps sometimes to 48°c then comes back while you is at 47°c. Is that normal temperature for the CPU? Or is it too cold?
 
Jan 15, 2021
7
0
10
0
Hello guys, new update. After updating chipset and all driver, CPU turned on and worked well for 2 days or so. Then it started again. I bought a ups and noticed that anytime I turn the computer, it won't post, but immediately I switch off main power source and the ups converts and runs from its battery, the PC boots up. Essentially I can only boot up the PC using a ups battery and not when the ups is plugged to power. The ups needs to be running on battery or the PC won't post. But after then, I will turn on the power and the ups goes back to A.C.
What can be the cause? Please help me
 

ASK THE COMMUNITY

TRENDING THREADS