Question PC turns on in repair shop but not at home!?

Dave Guy

Distinguished
Apr 26, 2010
23
0
18,510
0
I have a Dell PC that's a little over a year old. Here's its description on Newegg.

Here is the problem:

1. Yesterday ,the computer shut down when I walked away for a few minutes.

2. When I tried to turn it back on, the power light turned orange, then quickly tuned white, then made a faint beep, and turned off. A few seconds later it repeated that over and over. The monitor indicated that there was no input signal.

3. I tried a different cord and I tried plugging it directly into the wall instead of a UPS. No difference.

4. I took it into a repair shop. The guy called a few hours later and said it worked the first time for him!

5. I went to the store to witness it. I then had him try it with my power cord and it worked fine. Booted up right away.

6. I took the PC home and it still wouldn't boot! Same issue as before.

7. I plugged it into a different outlet and it still wouldn't boot.

8. I then too my computer to a friend's place, and it wouldn't boot there either!

So it works in the repair shop, but not at home, and not at my friend's place. I can't even imagine what the issue could be. Any ideas?
 

Dave Guy

Distinguished
Apr 26, 2010
23
0
18,510
0
Fan spins for a few seconds and then stops once the machine beeps. At that point, the fan stops and the power light turns off.

A few seconds later, this repeats.

The keyboard does not light up.
 

rgd1101

Titan
Moderator
there a dedicated gpu on that dell, did store use that or the igpu from the motherboard?

try booting without anything other then the power cable? just to see if it boot up or boot up and shut down loop
 

Dave Guy

Distinguished
Apr 26, 2010
23
0
18,510
0
there a dedicated gpu on that dell, did store use that or the igpu from the motherboard?
I'm not sure what that means, but I think they just plugged it in and hit the power button to see what they were dealing with (and then were confused when it booted normally!).

try booting without anything other then the power cable? just to see if it boot up or boot up and shut down loop
Tried that. It goes into the "boot up shut down loop".
 

Dave Guy

Distinguished
Apr 26, 2010
23
0
18,510
0
In case anyone is still paying attention, I took it back to the repair place. It failed to start on one outlet, then started when we moved it across the room, and then worked again in the first location. The guy said I probably just need a new power supply and they are going to order the part.
 

ASK THE COMMUNITY

TRENDING THREADS