Question PC unable to boot properly (unless booting manually from drive) ?

Sep 10, 2021
16
0
10
0
Context;
Soo, I after receiving 2 faulty motherboards, I got the third one which I installed, mounted all the components and tried to turn on the computer. My last motherboard had a faulty RAM slot, so when I tried booting it, it never passed the VRAM light on the motherboard (it just kept looping, shining red / yellow). This time however my PC actually booted, or so I thought..

When I booted it, I got into the american trends white-text/black background screen, where it told me to go to the BIOS. I remember from my last motherboard, which is the same as this, that I need to change the settings in the BIOS so I am able to boot from my M.2_2 slot, cause my motherboard only uses the M2_1 slot if I have a 11th gen processor.

I went into the BIOS, changed the settings and restarted. Now here is when the problem started. The Q-LED lights on my motherboard flashed again as follows; the CPU light red shortly, then the VRAM was at yellow, then after nothing.. the VGA didnt go white and the BOOT didnt go green, the lights just stopped as my computer kept running, showing no image on the screen. Eventually my computer restarted again, doing the same sequence of lights and then nothing..

If I force shut down my computer using the button on the front cover, and start it up it keeps doing the same. I ended up having to reset the CMOS (which there is a button for neatly placed on the mb), which led me back to the american trends screen and then back to the BIOS.

Now here is what worked;
From the BIOS screen, I can now select which drive to boot from MANUALLY, so I selected the M.2 drive, which booted in an instant after pressing it (or so it felt).

However;
If I restart, it gives me the same problem of not booting properly, and I have to reset the CMOS again to enter the BIOS.

More context;
I am also unable to boot from another device, as I tried to re-install a fresh copy of windows since that was one of the thing I tried when my last motherboard stopped working. But when entering the BIOS and selecting the USB device to boot from manually, it again wouldn't boot and does the same as when trying to boot normally.

WHICH MEANS the only thing I am able to do it to boot into BIOS, select the M.2 device manually, and then boot from that, which is an awful lot of job every time I'm gonna boot, also I have to reset the CMOS every time I boot to avoid the problem mentioned above where I am unable to boot properly.

Here are my system specs;
  • ASUS ROG Strix Z590-F GAMING motherboard
  • Intel Core i9-10850K processor
  • 4 x HyperX Fury DDR4 2666MHz 8GB RAM
  • Kingston A2000 1TB NVMe M.2 SSD
  • GeForce RTX 3060 Ti GAMING X 8G LHR
So.. what should I start troubleshooting here, I can't even boot from the Windows installation disc..

I have currently tried the following;
  • I used Intel Rapid Store technology on my first motherboard which I had to replace cause it stopped working, so I tried enabling RAID in the BIOS, no effect.
  • I tried swapping back which drive to read from (from the M.2_2 slot which I have my drive to, to default settings), so I could try to boot into the windows installation disc and not have the M.2 drive interfere, which didn't work either..
 

ASK THE COMMUNITY

TRENDING THREADS