Question PC underperforming ?

Nov 2, 2020
12
1
15
0
Hello, so i just nodused that my pc isint running as it should, i saw a guy having way more average fps than i, and my system should be better. I used "User benchmark" and i got this: https://www.userbenchmark.com/UserRun/42207967
About the ssd's ill look in to it some other time, the issue is the cpu and gpu i believe. Where should i start to not make it under perform. Its the system that i build myself, does the components wear shows results or what.
Thanks in advance.

EDIT: https://www.userbenchmark.com/UserRun/42238888
This is how it looks atm, A little turbo boost might be alright. In case of ssd's i check'ed if there in the right slot. (They weren't)
 
Last edited:

Bob.B

Prominent
Feb 8, 2021
683
75
490
9
Hello, so i just nodused that my pc isint running as it should, i saw a guy having way more average fps than i, and my system should be better. I used "User benchmark" and i got this: https://www.userbenchmark.com/UserRun/42207967
About the ssd's ill look in to it some other time, the issue is the cpu and gpu i believe. Where should i start to not make it under perform. Its the system that i build myself, does the components wear shows results or what.
Thanks in advance.
Do you have the ssd's plugged into the sata2 or sata3 posts on the mobo?
 

Karadjgne

Titan
Ambassador
Part of what's hurting your scores is the ram. It's Cas 11, which userbenchmark does not take into consideration at all. It's only comparing others whom have 1600MHz 16Gb. Most ppl will be using Cas 9 ram, with higher end builds going with Cas 8 or even Cas 7 ram, which will put their aggregate score considerably higher for cpu performance. On capped speed cpus, ram timings are very important, because you can do nothing about the speed.

The other thing that's really hurting scores is the cpu. Base clock 3.4GHz Turbo 3.4GHz. Seems like you have Turbo disabled, I'm guessing for temp reasons. That's going to greatly affect performance, Turbo should be 3.9GHz.

And then there's idle. 10% usage isn't idle, that's small load area. Idle should be @ 5-6%. So either you have some malware issues, or you've got a lot of junk staying resident in startup, some of which doesn't need to be there. I'd definitely run ccleaner, clean up windows and the registry (say Yes to backup) and use it to tailor your startups.
 
Nov 2, 2020
12
1
15
0
Part of what's hurting your scores is the ram. It's Cas 11, which userbenchmark does not take into consideration at all. It's only comparing others whom have 1600MHz 16Gb. Most ppl will be using Cas 9 ram, with higher end builds going with Cas 8 or even Cas 7 ram, which will put their aggregate score considerably higher for cpu performance. On capped speed cpus, ram timings are very important, because you can do nothing about the speed.

The other thing that's really hurting scores is the cpu. Base clock 3.4GHz Turbo 3.4GHz. Seems like you have Turbo disabled, I'm guessing for temp reasons. That's going to greatly affect performance, Turbo should be 3.9GHz.

And then there's idle. 10% usage isn't idle, that's small load area. Idle should be @ 5-6%. So either you have some malware issues, or you've got a lot of junk staying resident in startup, some of which doesn't need to be there. I'd definitely run ccleaner, clean up windows and the registry (say Yes to backup) and use it to tailor your startups.
Idle is from 4% to 10%
And startup is also clean, only steam discord face it app logitech app and monitor app.
I might look into that turbo boost.
 
UserBenchmark is considered by some as junk science.
For one thing, your pc may be competing with highly overclocked cpu/gpu setups.
Or, you may be comparing vs. i7-4770K which is faster

That said, I note that you have a 400w psu.
What is the make/model?
400w is typical of older/cheap units.
This chart suggests you use at least 450w:
http://www.realhardtechx.com/index_archivos/Page362.htm
I doubt that is a performance impact, but unless it is a high quality unit, consider replacing it.
 
Nov 2, 2020
12
1
15
0
UserBenchmark is considered by some as junk science.
For one thing, your pc may be competing with highly overclocked cpu/gpu setups.
Or, you may be comparing vs. i7-4770K which is faster

That said, I note that you have a 400w psu.
What is the make/model?
400w is typical of older/cheap units.
This chart suggests you use at least 450w:
http://www.realhardtechx.com/index_archivos/Page362.htm
I doubt that is a performance impact, but unless it is a high quality unit, consider replacing it.
I had to replace my mothermoard of a faulty block so i rather not change this one. I have corsair cant really remember the model name. On gpu recommended said that 400w was okay.
 

Bob.B

Prominent
Feb 8, 2021
683
75
490
9
After seeing th chart i plugged it in sata 3 np there
I don't know if that means you were in a sata2 port and moved it to a sata3 port or you were in a sata3 port and left it alone.

Anyway.....boot the machine and let it sit for 5 mins.
Run the benchmark and post a link.
 

ASK THE COMMUNITY

TRENDING THREADS