Question PC will not boot to any available media.

Sep 14, 2020
1
0
10
0
I am pretty stumped. I cannot get my computer to boot into anything - not even USB installation media.
My System:
MSI z370 gaming pro carbon MOBO
Nvidia 1080
Intel i5 6 core processor
16 gb ripjaw RAM
1 tb 970 Samsung m.2
1 500gb 970 samsung m.2
1 500gb 840 samsung ssd
Here's the story:
Decided a while back to start messing around with Linux. So, for a month or so I've been dual booting Windows 10 and Pop_OS (Ubuntu). I've been really messing with Linux and basically just seeing what I could break. I started messing with the kernel and boot loader. I made some changes my computer didn't love and I had to revert them. For the most part I was successful and I was still able to boot into Linux no problem, but I lost the ability to boot into Windows. I have a few suspicions of why this was...they're just theories.

I figured it'd been a while since I updated my bios and with my messing around it was probably just best that I do a full clean install of my bios, windows and linux and just start fresh from 0. So, I got installation media prepped for Linux and the new bios update from MSI. I flashed the bios as best I can tell successfully. I encountered no errors, going into the hardware screen by pressing 'delete' I can see the bios version updated, I can see all my hardware, nothing appears to be undetected or not operating properly. However, i can't boot into anything. If I select bootable media it just freezes and stops. I've tried booting into my old system, I've tried booting onto my USB media. Nothing works.

I've tried resetting my CMOS, I've tried unseating and reseating hardware components, I've done cold restarts (unplugging the system and holding down power to clear the capacitors). I've tried messing around with hardware settings, including disabling Secure Boot. I've tried different BIOS versions.

The MOBO's error lights do not show any issues.

My theories at this point are:
  • I've heard some people say that MSI doesn't alway love open source install media and perhaps the fact that it doesn't have an authentication key is giving it problems. So, perhaps trying with windows install media would work.
  • Theres something in the bios updates my hardware doesn't like. Maybe if I reset to the original BIOS release that would help?
Any other thoughts?
 

ASK THE COMMUNITY

TRENDING THREADS