Question PC won´t start after a lot of successful turnings on asus mb with green light on

Aug 11, 2021
3
0
10
0
I was building PC from old parts and after installing system and OC I put it in the case,
specs:
MB: p7h57d-v Evo
CPU: I5-760 now 2,8ghz (tried reset bios)
RAM: Kingston KHX1333C9D3B1K2/4G 4x2GB 1333mhz (tried one stick each module)
PSU: 300W (recommended 251W) (also I´m going to buy 4 to 8 pin power connector to CPU socket, just in case, but I know that pc would shut down in that case because of an overload.
after the third start-up in the case, the pc didn´t start another time, only the green light was on, like all the time. I tried more PSU´s I calculated that all PSU´s I tried are ok for the system, I also tried starting the PC without GPU with the same result. I will expect the PC to work after few days or just not working anymore because of the damage of the static electricity or some kind of similar issue. (I didnť bump to MB with my hands or something like that but maybe working with old PSU´s can cause this issue) This happened to me the first time and I hope to get an answer as to why did it happen, so next time I won´t be surprised or I won´t do the same mistake. (The speaker doesn´t work because of pc not starting up)
 

NightHawkRMX

Polypheme
Ambassador
What exact power supply? what gpu?

4 to 8 pin adapter won't change anything. In fact it will just add another potential problem.

I suspect power related. I had a similar era asus board with green light and nothing more. Turned out to be PSU related.
 
Aug 11, 2021
3
0
10
0
What exact power supply? what gpu?

4 to 8 pin adapter won't change anything. In fact it will just add another potential problem.

I suspect power related. I had a similar era asus board with green light and nothing more. Turned out to be PSU related.
One is Fortron 300W/LN/PFC/P4/2
Second I tried is FEEL-350ATX

GPU: AMD Radeon HD 6450 with passive cooler
 

ASK THE COMMUNITY

TRENDING THREADS