Question PC Won’t Boot into Windows

Minichurro5

Honorable
Jul 13, 2015
9
0
10,510
0
Hey there everyone, could really use some help here.

So recently I started getting a BSOD related to memory. Often getting the error code “IRQL_NOT_LESS_OR_EQUAL”. Sometimes getting the error “nstokrnl.exe”.

About a month ago I did replace my RAM and started using XMP since I now had RAM that was compatible with my motherboard. I thought maybe that’s the issue, but the nstokrnl.exe suggested to me I should boot into safe mode and attempt to use sfc to repair any missing/corrupted files.

I was able to run it but it did say some could not be repaired. I restarted the PC and it seemed to boot up fine into windows. After about 10 minutes if crashed again citing some memory issue, so I went into my BIOS, turned off XMP, and it seemed like it booted up fine again. No issues for about 10 minutes so I restarted and turned XMP back on to confirm. Now with XMP on the PC wouldn’t boot up into Windows at all. Screen would go black and monitor would stop getting signal.

Go back into BIOS, turn XMP off, boots into windows but crashes after 10 minutes. Tried swapping in my old RAM and that didn’t resolve the issue either. After another restart Windows started going into diagnostics/repair mode but was unable to repair the issue it found. I used the advanced options it gave me access to and attempted to reset the PC. It failed to reset any time I attempted this.

I then got a media recovery device going. For some reason, even though my BIOS is set to legacy/uefi mode, it wouldn’t let me reinstall windows on the partition it was originally on. Cited that it was not GPT. I was able to install it on another drive, only for it to fail on the first attempt. Second attempt seems to have worked (which I was doing as I was typing this), but now I just want to know why this issue was occurring. I still have XMP off. I haven’t attempted to turn it back on yet.
Also, when I started using the media recovery device, it started doing this:

View: https://imgur.com/a/8zbyOT2


It would show the BIOS screen like normal, let me hit delete to go into BIOS settings, but it just shows that after it and then would go into the media recovery.

Edit: Hitting CTRL+ALT+DELETE just shows a black screen.

Specs:
MSI Z370-a pro (MS-7B48)
Intel Core i7 8700
GeForce RTX 2070
2x8GB Corsair Vengeance RBG Pro 3600MHz
 

ASK THE COMMUNITY