Question PC won’t post with graphics card

Jan 1, 2021
3
0
10
0
Recently I built a new PC and it’s my first build. It is all new parts except the motherboard, which I bought refurbished. I promptly bent a couple of the pins on install, but was able to bend back very straight. I had an initial issue where in order to boot, I seemed to have to switch the Ram slot each time, but this was completely fixed by disabling fast boot on Bios. Then I got a graphics card ....
Now, it will boot fine some of the time but often it wont post. Switching the Ram slot back and forth seems to help, but otherwise it just requires several attempts to turn on and off. Once on, it appears to be totally fine and I can use for hours. Also if I remove the graphics card and connect the monitor directly to motherboard, it still boots fine every time. Note that I am pretty sure everything is compatible, per PC Partpicker and my pretty thorough research. I also downloaded the right drivers.
I don’t have any duplicate parts but from what I can tell it is likely the motherboard or power supply, or possibly a graphics card issue even though it’s brand new. I’m able to buy a duplicate part to better trouble shoot, but hoping to narrow down the option. If anyone has an idea, I can get another one or try another fix. thanks !
 
Jan 1, 2021
3
0
10
0
Gigabyte Ga-h97m d3h
Intel I5 4590
Nvidia GeForce GTX MSI 1650 super
8 gb patriot DDR3,
400w evga psu

I’m just using a regular stock cooler for CPU, and a
 

ASK THE COMMUNITY

TRENDING THREADS