Question PC won't boot, 1 tick, fan spin and stop right after

Mar 27, 2020
2
0
10
0
My build worked fine for 3 years, suddenly it stop booting, I've decided to troubleshoot the problem, I've setup the motherboard on a cardboard box and added components one by one, restarting in between. I was able to connect everything back and have it working again. I proceed to reassemble into the case and it worked right away.

Next morning it would not boot. When I press the power button, I hear one tick, fan (connected to mobo) start spinning and stop right away. Pressing the power button again would not do anything, no tick, no fan spinning. Need to turn on/off the PSU to try and boot again.

Any help would be greatly appreciated,

Thank you

Build:
CPU - Intel i5 4670k
Cooler - Corsair H80 (Fan and Pump running off motherboard)
Mobo - MSI Z87-G45
GPU - Asus R9-280x Matrix
RAM - 2x4gb G-Skill Ripjaw 1600
PSU - Corsair RM750
HDD - WD Black 1T
SSD - Samsung 120BG for OS

(Edit)/
I'm running a NZXT Sentry 3 PC Case Fan control powered by the PSU, it is not connected to the motherboard.
 
Last edited:

gusnd

Distinguished
Mar 3, 2013
109
0
18,690
2
I had a similar issue, but I was using a fan splitter connected to the motherboard, had to remove it. Almost replaced the PSU which was not the issue. Where is the fan control unit connected?
 

gusnd

Distinguished
Mar 3, 2013
109
0
18,690
2
try using only the basic devices (remove the controller, leave the case open and if possible try without the water cooler) for a day and see if it still happens. How old is your PSU?
 

ASK THE COMMUNITY

TRENDING THREADS