Question PC won't boot after adding secondary SSD

Oct 28, 2019
2
0
10
0
Hello,

I had looked around for my specific problem and could not find anyone having the same problem with a solution that actually worked.

I have my OS (Windows 10) Installed on my 1TB HDD, and have just added a 120GB SSD that I intend to use as a storage device for more memory intensive games.

It was installed to an empty black SATA port, with my original OS HDD still in it's original blue SATA port. My MB has 1 blue, 2 black, and 1 white SATA. My ODD is connected to the other black SATA port.

The SSD has not yet been set up/formatted, and I have no intention to put an OS on it, so I do not know if there are old partitions from the previous owner on it.

My HDD is still correctly set as the first boot device in my BIOS when I change my boot mode to Legacy. It will not boot in legacy mode or UEFI mode. It will simply sit on the Dell boot page, sometimes with Windows's "loading" circling dots, sometimes not, and sometimes it'll continue to the "insert boot media and press a button" screen. Sometimes if I let it sit long enough when Windows's loading dots are present, it will attempt to open Automatic Repair. Automatic repair does not find any startup problems to repair.

Now, at some point yesterday, after more than a dozen attempts, I was able to boot up successfully (not sure what I did). I checked Disk management, and the SSD did not show any partitions present. It was already way late, so I shut back down and came back the next day to the same problems as before. So, I know it is possible to boot up, but I'm not sure how I did it.

In UEFI mode, there is no HDD option listed in the boot priority list; I'm not sure if that's normal or not.

The computer will boot as normal if I unplug the SSD's SATA port and leave the power connector connected.

I've ensured all the wires are secured, and have tried multiple SATA cables.

Some assistance would be appreciated, seems a bit ridiculous to add something meant to be added, using all unused ports, and having it brick my computer.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS