Apr 17, 2017
Yesterday my friend got his new cpu (i5 3570) instead of his old i3. Before the replace everything worked fine. Motherboard's name is Foxconn H61MXV (i checked the compatability list and 3570 is in it), PSU is 460W.

After we replaced the cpu, we didn't recieve any image from monitor and speaker didn't sqeak at startup. All fans were working btw. We tried detaching the graphics card, 1 stick of ram and many other things but it just won't boot with this new cpu (i am also 100% sure that this cpu is working on other systems). To make more troubleshooting we replaced my friend's new cpu with an old i3 of his. At first, system didn't boot again. Fans would work for a few sec and then reload. At this time, we were trying to start pc by pressing the button on front pannel. Then we detached powersw from front pannel board on motherboard and tried starting it manually. It worked.

Our first and maybe only thought on why new cpu doesn't work was that motherboard's bios version is too old and we need to update it. We checked the support web site and found out that currently installed bios is the first one that came out for this motherboard in 2011 and the latest version is from 2014.
So we made a dos flash ot update bios, loaded it, but when we tried to update bios, dos said that bios file on our flashdriver doesn't match the size of the existing bios.
Internet said that maybe we can't jump from the earliest version to latest like that. So we downloaded the newer version than we had, but not too new ;D. It didn't work out either. Now we had this message: PDR Region Doesn't exist. Error 25: the host cpu does not have write acess to the target flash area. After a bit of search we found out, that some hardware or case protection may cause it. So i switched a motherboard jumper from left and center pin to center and right pin (internet called it "flash mode"). PDR Regious doesn't exist message popped out again but then it started flashing bios from our usb driver anyway. When it was done, we went to bios to check if bios version had changed after update. And it did. Now we've had newer version.

But this wasn't the end of our problems. With this newer version, bios didn't show windows boot manager in boot options. It didn't see our ssd at all, only hdd. We tried resetting cmos - didn't help (it shows cmos failed error on each start). Also sata mode in bios is set as it must be. So we detached hdd and flashed bios again with only ssd connected. Now bios could see our ssd but still no windows boot manager option. At this moment we knew - we fucked up.
I'm not even sure for which of those issues i'm looking a solution for :D

could our new cpu not work because of outdated bios? How to fix those dos errors with bios not matching existing bios size etc?

Thank's everyone who had enough courage to read this :D