Question PC won't boot after transferring to new case ?

Nov 28, 2020
1
0
10
0
PC won't boot!

I recently upgraded my PC with all brand new components:
ASUS X570-E Gaming Motherboard
AMD Ryzen 9 3900X CPU
750W Corsair PSU Fully Modular
Gigabyte RX5700 Graphics Card
16gb (2x8) Corsair 3600 RAM
Corsair H100i Cooler
Lian Li 011 Dynamic XL Case with Hot Swappable Drive bays

My problem began when transferring an already working system into the Lian Li case, the motherboard powers up with the lights, as does the cooler and RGB ram and graphics card. The Q-Code led stays on double zero, meaning i believe that the CPU isn't running through its diagnostics. In addition the Q-LEDs (DRAM, CPU, VGA and BOOT) do not cycle on either. Plus only 4 of the 6 fans are running, the 2 on the Corsair cooler are operating though. But no boot.

I have attempted to run the system with only the m.2 installed and utilizing the onboard graphics in the Asus MB, I have removed all the USB'S leaving only the power button, hdd led's etc plugged in.
I changed the power cable to the CPU cooler just in case but no change. I am thinking that the issue may have something to do with the case itself as I have replaced the X570-E with another and change the CPU to Ryzen 9 5900X same problem. All lights but no power to the monitors both of which work on the laptop.

To check the system I borrowed another identical motherboard and a Ryzen 9 5900 CPU which resulted with the exact same issue.
I read that SuperADJ in a Nov 17, 2013 thread replaced their MB and the issue was fixed, however 2 brand new motherboards and two NEW CPU upgrades shouldn't mean a dud mb x 2, surely? That would be hugely unlucky and bizarre.

I have been building PC's for myself for over 20 years and this is the first time I have ever encountered a problem anything like this.

So any help would be greatly appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS