Question PC won't boot. Fans and rgb work on. No peripheral or monitors. No beep codes.

ccskk

Reputable
Feb 6, 2017
11
0
4,510
0
Parts

B550 arorus elite ax v2. Mobo
Ryzen 5600x
3060ti
32gb ram
Multiple PSU tried


Please read what I have already tried before suggesting something.


Background

New PC just built a month or so ago. Parts are very new only a couple of months old. Worked brilliantly had no issues. Booted on first time when I built it. Generally pc had no issues and was fast.

The other night I put it into sleep mode. The computer acted like it was going into sleep mode and all the screens turned off, but the case fans and cooler fans didn't turn off. I thought it was just being slow going into sleep mode so went to sleep. In the morning it was still in this weird state.

Tried to wake it up with keyboard, nothing. No display on monitor.

Tried to hard power it off with the power button. Wouldn't power off no matter how long I held it down. After a while of holding it down the power on led flickers a tiny bit but doesn't power off. Decided to power it off at the PSU then left for work .

Came home and turned it on. Fans and rgb turn on but PC doesn't boot. No peripherals are on, no monitors get any input. I try plugging monitor directly into mobo instead of gpu. No luck.

There are no beep codes. There was never any beep code before either when it was working though. The motherboard didn't come with a beep speaker but I found one lying around and plugged it in. Still no beep codes.

Tried every kind of power off reboot I could find on Google. (Like disconnecting and holding down button for a while etc)

Removed GPU.

  • Tried reseating ram. Tried one ram at a time.
  • Tried reseating motherboard battery.
  • Got an alternative Power Supply from friend. Tried that. Same problem.
Help! Any other ideas, I'm confused and frustrated.
 

The Idiot

Distinguished
Apr 4, 2013
106
12
18,595
1
Parts

B550 arorus elite ax v2. Mobo
Ryzen 5600x
3060ti
32gb ram
Multiple PSU tried


Please read what I have already tried before suggesting something.


Background

New PC just built a month or so ago. Parts are very new only a couple of months old. Worked brilliantly had no issues. Booted on first time when I built it. Generally pc had no issues and was fast.

The other night I put it into sleep mode. The computer acted like it was going into sleep mode and all the screens turned off, but the case fans and cooler fans didn't turn off. I thought it was just being slow going into sleep mode so went to sleep. In the morning it was still in this weird state.

Tried to wake it up with keyboard, nothing. No display on monitor.

Tried to hard power it off with the power button. Wouldn't power off no matter how long I held it down. After a while of holding it down the power on led flickers a tiny bit but doesn't power off. Decided to power it off at the PSU then left for work .

Came home and turned it on. Fans and rgb turn on but PC doesn't boot. No peripherals are on, no monitors get any input. I try plugging monitor directly into mobo instead of gpu. No luck.

There are no beep codes. There was never any beep code before either when it was working though. The motherboard didn't come with a beep speaker but I found one lying around and plugged it in. Still no beep codes.

Tried every kind of power off reboot I could find on Google. (Like disconnecting and holding down button for a while etc)

Removed GPU.

Tried reseating ram. Tried one ram at a time.

Tried reseating motherboard battery.

Got an alternative Power Supply from friend. Tried that. Same problem.

Heeelp! Any other ideas. Ahhhh I'm confused and frustrated.
Remove the ram and gpu try powering it on. If you don`t get a beep, check the cpu.
 

ASK THE COMMUNITY