Question PC Won't boot + Fans power on Black screen/No signal

khaled_82

Honorable
Jul 22, 2015
101
1
10,585
0
Hey guys,

The cpu fan and gpu fans spin but I can't get any video signal to the monitor.

Things I have tried:
Remove CMOS battery for 1 minute replace and try (no boot)
I removed my RAM sticks and tried one at a time also cleaning the seating areas of dust (no boot)
I removed my CPU and cleaned the heat sink (made positive CPU power cord was plugged in along with CPU fan, no boot)
I unplugged my power cord and held the power button for 1 minute multiple times (no boot)
I disconnected my unnecessary components, disc drives etc (no boot)
I completely took everything EXCEPT for the motherboard out of the case and re-seated it (no boot)

Specs:
CPU : AMD FX-8350
MB : GIGABYTE GA-970A-DS3P DDR3 AM3+
GPU : MSI 220GT 1GB
RAM : 8GB 1333MHz
POWER : CORSAIR CX450M

I have been using it with no problem
Anyone have any ideas?

Thanks!
 

Karadjgne

Titan
Ambassador
Motherboards and psus are always on, if plugged in. They are in a Standby state, just waiting on a start signal supplied by the switch. So if resetting cmos by removing the battery or shorting the pins, unplug the psu first and allow the caps to drain (push power button for 10-15 seconds) first or cmos retains enough juice to maintain the files.

What happened to the pc signal? Did a cleaning and unplugging cause the loss? Did you shutdown one day and nothing the next? Usually there's a cause to things just quitting.
 

ASK THE COMMUNITY