Question PC won't boot, VGA LED on multiple mobos, with multiple GPUs

Oct 17, 2020
2
0
10
0
Long post to be as thorough as possible. I had an old prebuilt machine from BestBuy that died a few days after getting a new Dell UltraSharp 27 4k Monitor (Model U2720Q) as a second monitor to my ViewSonic ELITE XG270 27" 1080p 1ms 240Hz IPS. It wouldn't boot post at all. The keyboard wouldn't even turn on. Cursing BestBuy, I built a PC in April with these components:

CPU: AMD RYZEN 9 3900X 12-Core 3.8 GHz (4.6 GHz Max Boost) Socket AM4 105W 100-100000023BOX Desktop Processor

RAM: CORSAIR Vengeance RGB Pro 64GB (2 x 32GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Intel XMP 2.0 Desktop Memory Model

Mobo: ASUS AM4 TUF Gaming X570-Plus (Wi-Fi) ATX Motherboard with PCIe 4.0, Dual M.2, 12+2 with Dr. MOS Power Stage, HDMI, DP, ...

PSU: EVGA SuperNOVA 850 G2 220-G2-0850-XR 80+ GOLD 850W Fully Modular EVGA ECO Mode Includes FREE Power On Self Tester Power .

m.2 Drive: SAMSUNG 970 EVO PLUS M.2 2280 1TB PCIe Gen 3.0 x4, NVMe 1.3 V-NAND 3-bit MLC Internal Solid State Drive (SSD) ...

I installed Windows 10 on the m.2 drive, and used two 11TB HDDs as my main source of storage, and used the BestBuy 2080 I swapped out from the old build. After a while, I decided to treat myself to a GPU upgrade:

GPU: EVGA GeForce RTX 2080 Ti DirectX 12 11G-P4-2281-KR 11GB 352-Bit GDDR6 PCI Express 3.0 HDCP Ready SLI Support BLACK

After working for a few months, the top most m.2 drive right above the GPU stopped working and I couldn't boot or post. (Didn't know about the LED lights on the mobo at the time). Got another Samsung 970 and still couldn't get it to boot from it. BIOS saw it, I tried a few of the CME stuff in BIOs but nothing booted. I was able to reinstall windows on a Western Digital NVME, but it wouldn't work on the same m.2 port. It would work on the lower one though. So I worked with that for a few weeks (I'm a designer and use 3d programs, and it's my source of income, so I was happy to continue working).

After a few weeks, it would no longer post to BIOS. The monitor wouldn't get a signal. I finally noticed the LEDs and it was stuck on VGA. Went through numerous forums that had similar issues, without a clear answer. I tried using the older 2080, with no dice. Didn't try the other PCI port, stupidly. Thinking it was the MOBO, I got it RMAed. ASUS sent it back saying it couldn't replicate the issue, with no other helpful info. I installed it back, and it booted up, worked for a few hours, and then crashed and went back to the no posting, VGA light on. The m.2 drive still didn't work either, so ASUS maybe ignored that part of my explanation. I moved the 2080TI to the bottom PCI slot, and got it working for like a few days, but it would get the VGA LED with the no posting issue a lot. Like 60% of the time, I would have to try to reboot manually just to get it to post. So, I said, let's try a new MOBO and see if I can rule that out. SMH.

New MOBO: GIGABYTE X570 AORUS MASTER AMD Ryzen 3000 PCIe 4.0 SATA 6Gb/s USB 3.2 AMD X570 ATX Motherboard

I got a new power strip as well. Just to cover any bases. I'm paranoid now.

Built it all again, ready to install windows fresh, turn it on, no post, no display. VGA LED is on, on this completely new and different mobo. I get the LED Code 95 as well but not a lot of info on what that would be outside of the description. I tried with the 2080TI and the 2080, and nothing, swapped the PCI ports as well. I can't get into BIOS at all since the monitor doesn't seem to be getting any signal. I'm super frustrated at this point, so I'm turning to the much smarter crowd here. Am I looking at 2 dead GPUs, a messed up PSU, or a messed up CPU? Is there a Ghost in my Dell Monitor that is killing three systems now within a year? Ridiculous, but I'm side-eyeing everything. I can just be an idiot as well. Any help would be much appreciated.

The monitors have been used with displayport wires, but I have also used HDMIs to try to get signal as I saw people having DP issues sometimes with no luck.
 

ASK THE COMMUNITY

TRENDING THREADS