[SOLVED] PC Won't go to sleep

MickelGali

Commendable
May 13, 2020
8
1
1,515
I tried changing my plan so that the computer will go to sleep after 10 mins on settings and on control panel but as soon as I do that it changes back to 1 and 2 hours when I check after its gone to sleep, and I've tried manual but the same thing happens.
 
Solution
I tried changing my plan so that the computer will go to sleep after 10 mins on settings and on control panel but as soon as I do that it changes back to 1 and 2 hours when I check after its gone to sleep, and I've tried manual but the same thing happens.

it sounds to me like another program is changing it back.
Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to...

MickelGali

Commendable
May 13, 2020
8
1
1,515
Another thing of note is when I actually get my PC to "sleep" the computer is still on but my monitor doesn't display anything and my keyboard and mouse do not work
 

Fatblabs

Commendable
Jun 29, 2021
302
14
1,695
Another thing of note is when I actually get my PC to "sleep" the computer is still on but my monitor doesn't display anything and my keyboard and mouse do not work
For my PC, my ram lights still light up while everything else seems to be off. When you pc is in "sleep" mode, are all the components working like it's supposed to be powered on?
 

Colif

Win 11 Master
Moderator
I tried changing my plan so that the computer will go to sleep after 10 mins on settings and on control panel but as soon as I do that it changes back to 1 and 2 hours when I check after its gone to sleep, and I've tried manual but the same thing happens.

it sounds to me like another program is changing it back.
Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
 
Solution
Jan 4, 2022
1
1
15
plagiarize
Fix 1 – Power Options
  1. Select the “Start” button, then select “Settings” (gear icon).
  2. Select “System“.
  3. Select “Power & sleep“.
  4. Ensure the “Sleep” setting is set to a desired value.
  5. Select “Additional power settings” in the right pane.
  6. Select “Change Plan Settings” next to the option that you have selected..
  7. Select “Change advanced power settings“.
  8. On the “Power Options” screen, you want to expand each setting and ensure that they allow the computer to go to sleep mode. In my case, the setting under “Multimedia settings” > “When sharing media” was set to “Prevent idling to sleep“. I had to set this to “Allow the computer to sleep“. If you’re feeling lazy, just hit the “Restore plan defaults” button and that should toggle all items to where sleeping is allowed in Windows 10.
Fix 2 – Sensitive Mouse
If you have a sensitive mouse, any vibration near your PC could be keeping your machine awake. Try these steps to prevent the mouse from waking your machine.
  1. Select the “Start” button, then type “device“.
  2. Open “Device Manager“.
  3. Expand the “Mice and other pointing devices” section.
  4. Right-click on the mouse you are using, then choose “Properties“.
  5. Select the “Power Management” tab.
  6. Uncheck the “Allow this device to wake the computer” box, then select “OK
Fix 3 – Network Adapters
These steps are the same as Fix 2, only you’re checking under “Network adapters”.
  1. Select the “Start” button, then type “device“.
  2. Open “Device Manager“.
  3. Expand the “Network adapters” section.
  4. Check under each of the options by right-clicking and selecting “Properties“.
  5. Uncheck the “Allow this device to wake the computer” box, then select “OK” for each network card.