Question PC won't POST or Even Begin Post Process unless CMOS Reset HELP

Oct 15, 2021
1
0
10
0
Okay so I'm not sure if I'm posting this in the right topic/forum (I'm new to this).

THIS WILL BE LONG BUT PLEASE READ AND HELP ME. I'M BEGGING!!

Specs:
  • Mobo - Asus B550-F Gaming (Non Wifi)
  • CPU - Ryzen 7 3700x
  • GPU - Asus ROG STRIX RTX 3060
  • RAM - Trident Z Neo 3600mhz cl-18 (2x16gb)
  • SSD- 1 tb Samsung Evo 970
  • PSU - EVGA 750watt 80 plus gold

So I'll just give a run down of what has happened since I built my PC in July of this year. I'm a first time builder and needless to say the built came out good with no issue. The only issue I found was the LAN port of the MOBO (intel i225V) I bought a cheap PCIE LAN card and it worked perfectly . I overclocked my CPU (Ryzen Master Precision Boost) and my GPU ( MSI Afterburner where I maxed the power limit and fan speeds. I applied a little lower than the settings that Jayztwocents used on an EVGA 3060 in his YT Vids. I ran benchmarks and no issue, no crash. I ran Warzone, Apex, Fortnite, Splitgate, Rocket League, Photoshop, and Premiere Pro without an issue. Not a single crash.

A month into the build (August) Any game that used Unreal Engine 4 just wouldn't work. No Splitgate, Fortnite or any game that used unreal engine 4. I got hyped for bloodhunt which was using unreal engine, so I reset my PC, the windows reset I mean, I saved my personal files and booted with no issue.

Another month passed (September) and Bloodhunt released (Horribly optimized) and I played the game for around 3 weeks. Suddenly my pc began to slow down. my photoshop and premiere pro were sluggish and booting into the game was meh.I uninstalled bloodhunt and the issue was still there. Suddenly one morning, I pressed my power button, the pc would start and 5 seconds later it would shutdown not even finishing to post. This happened for 5 times and I unplugged and plugged the cord in, switched the psu power button on and half and then tried again and it turned on and ran alll day long and all night. No issue what so ever until I turned it off and came back on the following day and the same issue happened. The PC would choose when it wanted to turn on. It took around 2 seconds from pushing the on button to it being turned off again and it was just a cycle.

I decided to keep the pc on at all times and the funny thing is that I could turn it off and put it on right after ( 5mins, 10 mins, and 30 mins later) with no issue. The issue came when I left it off for more than 4 or 5 hours.

I finally decided to reset my PC again and download all my softwares. It worked for a day or two and then the cyle of me pushing the power button every 5 seconds started again. It came to a point where it just wouldn't turn on SO I opened my PC and decided to take out my ram and put it back in. I then proceeded to turn on my pc and it kept it's power BUT there was no post whatsoever. No QLEDs like a usual post process and the rgb from my ram was off (They always turn on).

Now my pc turns on but does not post or even starts the post process. I took out the 2 ram sticks and tried one ram stick at a time. still no post and rgb is off.

I proceeded to remove my aio and took out my CPU. checked for bent pins and found non. I applied new thermal paste and put it all back together ( I did not tighten the AIO alot because I heard it can cause issues with the ram). AND to no avail, there was no post still or any post process.

I reseated my GPU and got the same results.
I removed all the wires and opened the back of my o11 dynamic and proceeded to take out every thing and properlyconnect and arranged the cables so the wires wouldn't touch the MOBO because I read that it can be shorting it if they touch. I removed my extension cables and used the default EVGA cables. AND to no avail, the same results.

I decided to remove the CMOS battery and reset it using the screwdriver on the pins. I put everything back together included the battery and the PC turned on but the RAM rgb was flickering and no post. I left it there took a 10 minute shower and came back, the lights for my RAM was on. I force shut down the PC with PSU switch because the front panel button doesn't work in this current state of no post. SO I turned it back on and it took a while but it worked and got back in (QLED stayed on the RAM indicator for a hot minute and then continued the post process like usual). I enabled XMP but I did not OC my CPU and GPU. I played apex all day and went to sleep. the following morning on the cold boot, the same issue again.

SO Back to square one, No post or post process, RAM rgb is off. I assumed it was my front panel because the light on the power button is constantly flicker blue to red when i have my pc on (this has been the case since i built the pc but there was never an issue so I didn't mind it). I started turning on the pc by using the screwdriver on the power pins. Still no post.

I came to the conclusion that the PC would post only after resetting the CMOS so I did it again and the PC turned on but posting got stuck on the RAM QLED and never moved. I said bet its a RAM issue for sure. I turned off the PC and held the cmos pins with the screwdriver for 10 seconds. turned it on and it posted. I decided not to enable XMP and got into windows. It was late and I had work so I turned off the PC once I knew I could boot (I assumed the ram could not handle xmp again).

The following morning (today) I turned it on before work to see it work (IT DID NOT). and now i don't know what to do. IDK if it's the PSU, RAM, MOBO. But I can guarantee I can have it boot if I reset my CMOS.

Today after work I will try a clean installation of windows from a USB drive and hope it's Windows that is messing me up because of the 2 resets I've done in the past


I WILL TAKE ANY AND ALL ADVICERIGHT NOW. If it's a hardware issue I need to find out what is exactly causing it to replace it.
 

Ralston18

Titan
Moderator
As a start, try a new fresh CMOS battery.

Will the system boot into Safe Mode and consistently do so?

On the next successful boot go directly into Windows' Reliability History and Event Viewer to look for error codes and warnings.

Next, if at all possible swap in a known working PSU to determine if the problems continue.

If you have a multi-meter and know how to use it (or know someone who does) you can do some testing on the PSU.

https://www.lifewire.com/how-to-manually-test-a-power-supply-with-a-multimeter-2626158

Not a full test because the PSU is not under load. However any voltages out of tolerance make the PSU suspect.
 

ASK THE COMMUNITY

TRENDING THREADS